python-iapws_1.1.1-2_all.deb


Advertisement

Description

python-iapws - Python implementation of the international APWS-IF97 steam tables

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-iapws
Package version: 1.1.1
Package release: 2
Package architecture: all
Package type: deb
Installed size: 284 B
Download size: 56.27 KB
Official Mirror: archive.ubuntu.com
This is a Python class to model a state for liquid water or steam with the Industrial Formulation IAPWS-IF97. Further information on the standard is available at http://www.iapws.org

Alternatives

Provides

  • python2.7-iapws

    Download

    Source package: iapws

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-iapws deb package:
      # sudo apt-get install python-iapws

    Files

    • /usr/lib/python2.7/dist-packages/iapws/__init__.py
    • /usr/lib/python2.7/dist-packages/iapws/_iapws.py
    • /usr/lib/python2.7/dist-packages/iapws/iapws08.py
    • /usr/lib/python2.7/dist-packages/iapws/iapws95.py
    • /usr/lib/python2.7/dist-packages/iapws/iapws97.py
    • /usr/lib/python2.7/dist-packages/iapws-1.1.1.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/iapws-1.1.1.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/iapws-1.1.1.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/iapws-1.1.1.egg-info/top_level.txt
    • /usr/share/doc/python-iapws/changelog.Debian.gz
    • /usr/share/doc/python-iapws/copyright

    Changelog

    2015-12-15 - Alastair McKinstry <mckinstry@debian.org> iapws (1.1.1-2) unstable; urgency=medium * Change Vcs-Git to canonical anonscm form. * Add new redirect-based watch file for pypi.python.org

    2015-06-16 - Alastair McKinstry <mckinstry@debian.org> iapws (1.1.1-1) unstable; urgency=medium * New upstream release. * python3.patch disabled; changes merged by upstream. * Use 'xz' compression * Add Vcs-Git: to debian/control, debian-science repo.

    2014-10-19 - Alastair McKinstry <mckinstry@debian.org> iapws (1.1-1) unstable; urgency=medium * New upstream release.

    2014-10-13 - Alastair McKinstry <mckinstry@debian.org> iapws (1.0.5-2) unstable; urgency=medium * Include setuptools, python-scipy. Closes: #764977, #765068.

    2014-10-10 - Alastair McKinstry <mckinstry@debian.org> iapws (1.0.5-1) unstable; urgency=medium * New upstream release. * Remove setup patch; fixed upstream. * Need new python3 patch to install and work with python3. * Now at Standards-Version: 3.9.6

    2014-09-08 - Alastair McKinstry <mckinstry@debian.org> iapws (1.0.4-1) unstable; urgency=medium * New upstream release. * Use 'xz' compression. * python3.patch disabled; not needed. * Minor patch needed for setup.py as README.rst is missing.

    2014-02-26 - Alastair McKinstry <mckinstry@debian.org> iapws (1.0.3-1) unstable; urgency=medium * New upstream release. * Move to DH_COMPAT=9, change debhelper depends version. * Move to Standards-Version: 3.9.5 * Minor patch for python3 now needed.

    2013-05-19 - Alastair McKinstry <mckinstry@debian.org> iapws (1.0.2-1) unstable; urgency=low * Initial release. (Closes: #693829)

    Advertisement
    Advertisement