python-hunspell_0.1-2build3_amd64.deb


Advertisement

Description

python-hunspell - Python 2 binding for Hunspell

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-hunspell
Package version: 0.1
Package release: 2build3
Package architecture: amd64
Package type: deb
Installed size: 24 B
Download size: 5.57 KB
Official Mirror: archive.ubuntu.com
Pyhunspell is a set of Python bindings for the Hunspell spell-checker engine. It lets developers load Hunspell dictionaries, check words, get suggestions, add new words, etc. It also provides some basic morphological analysis related methods. This package provides the binding to Python 2.

Alternatives

Provides

  • python2.7-hunspell

    Download

    Source package: pyhunspell

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-hunspell deb package:
      # sudo apt-get install python-hunspell

    Files

    • /usr/lib/python2.7/dist-packages/hunspell-0.1.egg-info
    • /usr/lib/python2.7/dist-packages/hunspell.x86_64-linux-gnu.so
    • /usr/share/doc/python-hunspell/changelog.Debian.gz
    • /usr/share/doc/python-hunspell/copyright

    Changelog

    2016-01-18 - Matthias Klose <doko@ubuntu.com> pyhunspell (0.1-2build3) xenial; urgency=medium * No-change rebuild to drop python3.4 support.

    2015-08-10 - Steve Langasek <steve.langasek@ubuntu.com> pyhunspell (0.1-2build2) wily; urgency=medium * No-change rebuild against libhunspell-1.3-0v5

    2015-07-22 - Steve Langasek <steve.langasek@ubuntu.com> pyhunspell (0.1-2build1) wily; urgency=medium * No-change rebuild for python3.5 transition

    2014-11-23 - Benjamin Drung <bdrung@debian.org> pyhunspell (0.1-2) unstable; urgency=medium * Fix Python3 patch that broke Python 2 module. Thanks to Tomasz Buchert for the patch. (Closes: #770085, LP: #1326518) * Add smoke test (to catch failures like above) * Bump Standards-Version to 3.9.6 * Update homepage and debian/watch to point to the new upstream * Build depend on dh-python.

    2013-06-29 - Benjamin Drung <bdrung@debian.org> pyhunspell (0.1-1) unstable; urgency=low * Initial release. (Closes: #714459)

    Advertisement
    Advertisement