python-googleapi_1.4.2-1ubuntu1_all.deb


Advertisement

Description

python-googleapi - Google APIs Client Library - Python 2.x

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-googleapi
Package version: 1.4.2
Package release: 1ubuntu1
Package architecture: all
Package type: deb
Installed size: 175 B
Download size: 35.59 KB
Official Mirror: archive.ubuntu.com
This package contains the Google APIs Client Library for Python, which is the core Python library for accessing. Samples are available in the python-googleapi-samples package. This package provides the Python 2.x module.

Alternatives

Provides

  • python2.7-googleapi

    Download

    Source package: python-googleapi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-googleapi deb package:
      # sudo apt-get install python-googleapi

    Files

    • /usr/lib/python2.7/dist-packages/apiclient/__init__.py
    • /usr/lib/python2.7/dist-packages/google_api_python_client-1.4.2.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/google_api_python_client-1.4.2.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/google_api_python_client-1.4.2.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/google_api_python_client-1.4.2.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/googleapiclient/__init__.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/channel.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/discovery.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/errors.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/http.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/mimeparse.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/model.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/sample_tools.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/schema.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/discovery_cache/__init__.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/discovery_cache/appengine_memcache.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/discovery_cache/base.py
    • /usr/lib/python2.7/dist-packages/googleapiclient/discovery_cache/file_cache.py
    • /usr/share/doc/python-googleapi/changelog.Debian.gz
    • /usr/share/doc/python-googleapi/copyright

    Changelog

    2016-01-29 - David Della Vecchia <ddv@canonical.com> python-googleapi (1.4.2-1ubuntu1) xenial; urgency=medium * d/rules: Add build tests. * d/control: Add build-deps to support tests.

    2016-01-11 - Laszlo Boszormenyi (GCS) <gcs@debian.org> python-googleapi (1.4.2-1) unstable; urgency=low * New upstream release.

    2015-07-05 - Laszlo Boszormenyi (GCS) <gcs@debian.org> python-googleapi (1.4.1-1) unstable; urgency=low * New upstream release (closes: #760941). * Updated oauth2client solves GoogleCredentials problem (closes: #789253). * Version packages dependencies.

    2015-06-05 - Laszlo Boszormenyi (GCS) <gcs@debian.org> python-googleapi (1.4.0-1) unstable; urgency=low * New upstream release. * Update to Python Policy. * Remove unused patches. * Update project homepage. * Add watch file. * Update Standards-Version to 3.9.6 .

    2014-09-08 - Laszlo Boszormenyi (GCS) <gcs@debian.org> python-googleapi (1.2-3) unstable; urgency=low * Update Standards-Version to 3.9.5 . [ Thomas Goirand <zigo@debian.org> ] * Added Python3 support (closes: #759712). * Did a bit of clean-up in debian/rules.

    2013-10-09 - Laszlo Boszormenyi (GCS) <gcs@debian.org> python-googleapi (1.2-2) unstable; urgency=low * Don't install already packaged python libraries (closes: #725662, #725663).

    2013-08-31 - Laszlo Boszormenyi (GCS) <gcs@debian.org> python-googleapi (1.2-1) unstable; urgency=low * Initial release (closes: #620602).

    Advertisement
    Advertisement