python-gitlab_7.5.0-1_all.deb


Advertisement

Description

python-gitlab - Python wrapper for the GitLab API (Python 2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-gitlab
Package version: 7.5.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 140 B
Download size: 13.18 KB
Official Mirror: archive.ubuntu.com
pyapi-gitlab is a wrapper to access all the functions of the Gitlab API from Python scripts. This is the Python 2 version of the package.

Alternatives

Provides

  • python2.7-gitlab

    Download

    Source package: pyapi-gitlab

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-gitlab deb package:
      # sudo apt-get install python-gitlab

    Files

    • /usr/lib/python2.7/dist-packages/gitlab/__init__.py
    • /usr/lib/python2.7/dist-packages/gitlab/exceptions.py
    • /usr/lib/python2.7/dist-packages/gitlab_tests/__init__.py
    • /usr/lib/python2.7/dist-packages/gitlab_tests/pyapi-gitlab_test.py
    • /usr/lib/python2.7/dist-packages/pyapi_gitlab-7.5.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/pyapi_gitlab-7.5.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/pyapi_gitlab-7.5.0.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/pyapi_gitlab-7.5.0.egg-info/top_level.txt
    • /usr/share/doc/python-gitlab/changelog.Debian.gz
    • /usr/share/doc/python-gitlab/copyright

    Changelog

    2014-12-09 - Benjamin Drung <benjamin.drung@profitbricks.com> pyapi-gitlab (7.5.0-1) unstable; urgency=medium * New upstream release. * Drop removal of tests directory. Upstream renamed the directory to gitlab_tests (which is not too generic any more)

    2014-10-31 - Benjamin Drung <benjamin.drung@profitbricks.com> pyapi-gitlab (6.2.3-2) unstable; urgency=medium * Remove tests directory. The name is too generic and will clash with other Python modules. (Closes: #767395)

    2014-10-30 - Benjamin Drung <benjamin.drung@profitbricks.com> pyapi-gitlab (6.2.3-1) unstable; urgency=medium * Initial version. (Closes: #767246)

    Advertisement
    Advertisement