python-forgethtml_0.0.20031008-11_all.deb


Advertisement

Description

python-forgethtml - Python module for easy HTML-writing

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-forgethtml
Package version: 0.0.20031008
Package release: 11
Package architecture: all
Package type: deb
Installed size: 36 B
Download size: 9.54 KB
Official Mirror: archive.ubuntu.com
forgetHTML is a Python module for writing HTML by building a tree from different classes, one pr. HTML element. This makes it possible to modify and create elements in a different order than they will end up in the final HTML output.

Alternatives

Provides

  • python2.7-forgethtml

    Download

    Source package: forgethtml

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-forgethtml deb package:
      # sudo apt-get install python-forgethtml

    Files

    • /usr/lib/python2.7/dist-packages/forgetHTML-0.8.egg-info
    • /usr/lib/python2.7/dist-packages/forgetHTML.py
    • /usr/share/doc/python-forgethtml/changelog.Debian.gz
    • /usr/share/doc/python-forgethtml/copyright

    Changelog

    2015-08-24 - Piotr Ożarowski <piotr@debian.org> forgethtml (0.0.20031008-11) unstable; urgency=low * Team upload. [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. * Drop obsolete Conflicts/Replaces with python2.3-forgethtml and python2.4-forgethtml. [ Larissa Reis ] * Drops deprecated pysupport and uses dh-python instead (Closes: #786052)

    2011-04-09 - Morten Werner Forsbring <werner@debian.org> forgethtml (0.0.20031008-10) unstable; urgency=low [ Piotr Ożarowski ] * Added Vcs-Svn field [ Bernd Zeimetz ] * Added Vcs-Browser field * Fixed the following lintian errors (closes: #592387): - clean-should-be-satisfied-by-build-depends python | python-dev | python-all-dev - missing-build-dependency python-support (>= 0.3) [ Sandro Tosi ] * debian/watch - added missing file * debian/control - added op=log to Vcs-Browser * debian/control - switch Vcs-Browser field to viewsvn [ Carlos Galisteo ] * debian/control - Added Homepage field. [ Morten Werner Forsbring ] * Changed my lastname in debian/control. * Bumped standards-version from 3.7.2 to 3.9.1 (no changes). * Bumped debhelper compat level from 4 to 5. * Fixed more lintian errors: - debhelper-but-no-misc-depends (added ${misc:Depends} to depends) - build-depends-on-python-dev-with-no-arch-any (changed from python-dev to python-all in Build-Depend) * Added patch that remove non-ASCII-characters in forgetHTML.py.

    2006-11-23 - Morten Werner Olsen <werner@debian.org> forgethtml (0.0.20031008-9) unstable; urgency=low * Only provides ${python:Provides} as we only want to provide packages for supported python versions. (Closes: #399932) * Bumped Standards-Version (no changes needed).

    2006-06-17 - Raphael Hertzog <hertzog@debian.org> forgethtml (0.0.20031008-8) unstable; urgency=low * Update for new Python policy. Closes: #373430

    2006-05-01 - Morten Werner Olsen <werner@debian.org> forgethtml (0.0.20031008-7) unstable; urgency=low * Switching to CDBS and starting to team maintain the package within the Debian Python Modules Team (changing Maintainer address and adding myself as uploader). * Moving debhelper and cdbs to Build-Depends. * Fixing up the use of python-support. - Removed python:Depends variable and adding dependency to python (>= 2.3) and python-support in debian/control. - Moving files from site-packages to python-support in debian/rules. - Adding python-support stuff in postinst and prerm.

    2006-02-06 - Morten Werner Olsen <werner@debian.org> forgethtml (0.0.20031008-6) unstable; urgency=low * Now using the new version of dh_python (with debhelper 5.0.14). - This eliminates the need of having one version of the package per supported Python version, so removing the python2.3-forgethtml package and moving all the files into python-forgethtml. - Changed debhelper version in Build-Depends to (>= 5.0.13). - Added 'Provides/Conflicts/Replaces: python2.3-forgethtml, python2.4-forgethtml' to package python-forgethtml. - Changing from using python2.3 to python in debian/rules. - Changing from Build-Depends to Build-Depends-Indep in debian/control. - Now Arch: all (thanks to Martin Michlmayr). Closes: #355354 * Bumped Standards-Version to 3.6.2 (no changes). * New maintainer address. :)

    2004-10-05 - Morten Werner Olsen <werner@skolelinux.no> forgethtml (0.0.20031008-5) unstable; urgency=low * The embarrasing "Fixed another typo in package description"-release. Thanks to H. Cauwelier. (Closes: #269904)

    2004-08-19 - Morten Werner Olsen <werner@skolelinux.no> forgethtml (0.0.20031008-4) unstable; urgency=low * Fixed typo in package description. Thanks to Malcolm Parsons. (Closes: #266590)

    2004-08-18 - Morten Werner Olsen <werner@skolelinux.no> forgethtml (0.0.20031008-3) unstable; urgency=low * Added Build-Depends on python. Thanks to Andreas Jochens. (Closes: #266524)

    Advertisement
    Advertisement