python-flask-migrate_1.7.0-1_all.deb


Advertisement

Description

python-flask-migrate - SQLAlchemy database migrations for Flask applications using Alembic

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-flask-migrate
Package version: 1.7.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 58 B
Download size: 9.40 KB
Official Mirror: archive.ubuntu.com
Flask-Migrate is an extension that handles SQLAlchemy database migrations for Flask applications using Alembic. The database operations are provided as command line arguments for Flask-Script. This is the Python 2 package

Alternatives

    Download

    Source package: flask-migrate

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-flask-migrate deb package:
      # sudo apt-get install python-flask-migrate

    Files

    • /usr/lib/python2.7/dist-packages/Flask_Migrate-1.7.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/Flask_Migrate-1.7.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/Flask_Migrate-1.7.0.egg-info/not-zip-safe
    • /usr/lib/python2.7/dist-packages/Flask_Migrate-1.7.0.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/Flask_Migrate-1.7.0.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/flask_migrate/__init__.py
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask/README
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask/alembic.ini.mako
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask/env.py
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask/script.py.mako
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask-multidb/README
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask-multidb/alembic.ini.mako
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask-multidb/env.py
    • /usr/lib/python2.7/dist-packages/flask_migrate/templates/flask-multidb/script.py.mako
    • /usr/share/doc/python-flask-migrate/README.md
    • /usr/share/doc/python-flask-migrate/changelog.Debian.gz
    • /usr/share/doc/python-flask-migrate/copyright

    Changelog

    2016-02-18 - Orestis Ioannou <orestis@oioannou.com> flask-migrate (1.7.0-1) unstable; urgency=medium * Team upload. * New upstream release * Provide python 3 package * Switch to pypi.debian.net for watch file * Add missing Vcs fields * Pump up s-d version to 3.9.7, no changes needed * Run wrap-and-sort

    2014-01-08 - Thomas Bechtold <toabctl@debian.org> flask-migrate (1.2.0-1) unstable; urgency=medium * New upstream release.

    2014-01-08 - Thomas Bechtold <toabctl@debian.org> flask-migrate (1.1.1-1) unstable; urgency=medium * New upstream release. * debian/rules: enable testsuite. tests/ dir is now included in upstream tarball from pypi. * debian/control: Add python-flask-script, python-flask-sqlalchemy and alembic to Build-Depends. Needed for testsuite.

    2014-01-03 - Thomas Bechtold <toabctl@debian.org> flask-migrate (1.1.0-1) unstable; urgency=medium * Initial release (Closes: #734040).

    Advertisement
    Advertisement