python-flask-flatpages_0.6-1_all.deb


Advertisement

Description

python-flask-flatpages - Provides flat static pages to a Python 2 Flask application

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-flask-flatpages
Package version 0.6
Package release 1
Package architecture all
Package type deb
Installed size 41 B
Download size 8.25 KB
Official Mirror archive.ubuntu.com
Flask-FlatPages provides flat static pages to a Flask application,
based on text files as opposed to a relational database.
This is a Python 2 package

Alternatives

Package Version Architecture Repository
python-flask-flatpages_0.6-1_all.deb 0.6 all Ubuntu Universe
python-flask-flatpages - - -

Requires

Name Value
python-flask >= 0.8
python-markdown >= 2.3.1
python-yaml >= 3.10
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Binary Package python-flask-flatpages_0.6-1_all.deb
Source Package flask-flatpages

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-flask-flatpages deb package:
    # sudo apt-get install python-flask-flatpages

Files

Path
/usr/lib/python2.7/dist-packages/Flask_FlatPages-0.6.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/Flask_FlatPages-0.6.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/Flask_FlatPages-0.6.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/Flask_FlatPages-0.6.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/Flask_FlatPages-0.6.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/flask_flatpages/__init__.py
/usr/lib/python2.7/dist-packages/flask_flatpages/compat.py
/usr/lib/python2.7/dist-packages/flask_flatpages/flatpages.py
/usr/lib/python2.7/dist-packages/flask_flatpages/imports.py
/usr/lib/python2.7/dist-packages/flask_flatpages/page.py
/usr/lib/python2.7/dist-packages/flask_flatpages/utils.py
/usr/share/doc/python-flask-flatpages/changelog.Debian.gz
/usr/share/doc/python-flask-flatpages/copyright

Changelog

2015-07-18 - Orestis Ioannou <orestis@oioannou.com>
flask-flatpages (0.6-1) unstable; urgency=low
* Initial release. Closes: 792680

See Also

Package Description
python-flask-httpauth_2.2.1-1_all.deb Basic and Digest HTTP authentication for Flask routes
python-flask-login_0.2.6-1_all.deb user session management for Flask
python-flask-migrate_1.7.0-1_all.deb SQLAlchemy database migrations for Flask applications using Alembic
python-flask-openid-doc_1.2.5+dfsg-2_all.deb OpenID support for Flask applications (documentation)
python-flask-openid_1.2.5+dfsg-2_all.deb OpenID support for Flask applications (Python 2)
python-flask-principal_0.4.0-1build1_all.deb identity management for Flask
python-flask-rdf_0.1.8-2_all.deb Flask decorator to output RDF using content negotiation (Python 2)
python-flask-restful-doc_0.3.4-1_all.deb REST API framework for Flask applications (Documentation)
python-flask-restful_0.3.4-1_all.deb REST API framework for Flask applications (Python Module)
python-flask-script_0.6.7-1build1_all.deb set of utilities for use with the Flask framework
python-flask-silk-doc_0.2-5_all.deb FamFamFam Silk icon set for Flask applications (documentation)
python-flask-silk_0.2-5_all.deb FamFamFam Silk icon set for Flask applications (Python 2)
python-flask-sqlalchemy_1.0-3_all.deb adds SQLAlchemy support to your Flask application
python-flaskext.wtf-doc_0.12-2_all.deb Simple integration of Flask and WTForms (doc)
python-flaskext.wtf_0.12-2_all.deb Simple integration of Flask and WTForms (Python 2)
Advertisement
Advertisement