python-flask-api_0.6.4+dfsg-1_all.deb


Advertisement

Description

python-flask-api - Browsable web APIs for the Flask micro web framework - Python 2.X

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-flask-api
Package version: 0.6.4+dfsg
Package release: 1
Package architecture: all
Package type: deb
Installed size: 96 B
Download size: 15.71 KB
Official Mirror: archive.ubuntu.com
Flask API is an implementation of the same web browsable APIs that the Django REST framework provides. It gives you properly content negotiated responses and smart request parsing. This package contains the Python 2 version of Flask API

Alternatives

    Download

    Source package: flask-api

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-flask-api deb package:
      # sudo apt-get install python-flask-api

    Files

    • /usr/lib/python2.7/dist-packages/Flask_API-0.6.4.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/Flask_API-0.6.4.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/Flask_API-0.6.4.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/Flask_API-0.6.4.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/flask_api/__init__.py
    • /usr/lib/python2.7/dist-packages/flask_api/app.py
    • /usr/lib/python2.7/dist-packages/flask_api/compat.py
    • /usr/lib/python2.7/dist-packages/flask_api/decorators.py
    • /usr/lib/python2.7/dist-packages/flask_api/exceptions.py
    • /usr/lib/python2.7/dist-packages/flask_api/mediatypes.py
    • /usr/lib/python2.7/dist-packages/flask_api/negotiation.py
    • /usr/lib/python2.7/dist-packages/flask_api/parsers.py
    • /usr/lib/python2.7/dist-packages/flask_api/renderers.py
    • /usr/lib/python2.7/dist-packages/flask_api/request.py
    • /usr/lib/python2.7/dist-packages/flask_api/response.py
    • /usr/lib/python2.7/dist-packages/flask_api/settings.py
    • /usr/lib/python2.7/dist-packages/flask_api/static
    • /usr/lib/python2.7/dist-packages/flask_api/status.py
    • /usr/lib/python2.7/dist-packages/flask_api/templates
    • /usr/lib/python2.7/dist-packages/flask_api/tests/__init__.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/runtests.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_app.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_exceptions.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_mediatypes.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_negotiation.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_parsers.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_renderers.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_request.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_settings.py
    • /usr/lib/python2.7/dist-packages/flask_api/tests/test_status.py
    • /usr/share/doc/python-flask-api/changelog.Debian.gz
    • /usr/share/doc/python-flask-api/copyright

    Changelog

    2015-12-07 - Nicolas Dandrimont <olasd@debian.org> flask-api (0.6.4+dfsg-1) unstable; urgency=low * Initial release (Closes: #807053).

    Advertisement
    Advertisement