python-extractor_0.6-4ubuntu1_all.deb


Advertisement

Description

python-extractor - extracts meta-data from files of arbitrary type (Python bindings)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-extractor
Package version 0.6
Package release 4ubuntu1
Package architecture all
Package type deb
Installed size 56 B
Download size 6.38 KB
Official Mirror archive.ubuntu.com
GNU libextractor provides developers of file-sharing networks, file managers,
and WWW-indexing bots with a universal library to obtain meta-data about files.
This package contains the Python bindings.

Alternatives

Package Version Architecture Repository
python-extractor_0.6-4ubuntu1_all.deb 0.6 all Ubuntu Universe
python-extractor - - -

Requires

Name Value
libextractor3 >= 1:0.6
python << 2.8
python >= 2.7.1-0ubuntu2

Download

Type URL
Binary Package python-extractor_0.6-4ubuntu1_all.deb
Source Package libextractor-python

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-extractor deb package:
    # sudo apt-get install python-extractor

Files

Path
/usr/lib/python2.7/dist-packages/Extractor-0.6.egg-info
/usr/lib/python2.7/dist-packages/extractor.py
/usr/share/doc/python-extractor/changelog.Debian.gz
/usr/share/doc/python-extractor/copyright
/usr/share/doc/python-extractor/examples/extract.py
/usr/share/pyshared/Extractor-0.6.egg-info
/usr/share/pyshared/extractor.py

Changelog

2013-09-08 - Micah Gersten <micahg@ubuntu.com>
libextractor-python (1:0.6-4ubuntu1) saucy; urgency=low
* Drop Recommends on libextractor-plugins since this has been merged
into libextractor3
- update debian/control 
2012-05-27 - Holger Levsen <holger@debian.org>
libextractor-python (1:0.6-4) unstable; urgency=low
* QA upload. (Closes: #674616)
2012-02-19 - Daniel Baumann <daniel.baumann@progress-technologies.net>
libextractor-python (1:0.6-3) experimental; urgency=low
* Orphaning package.
2011-11-14 - Daniel Baumann <daniel.baumann@progress-technologies.net>
libextractor-python (1:0.6-2) experimental; urgency=low
* Adding epoche in versioned depends on libextractor.
* Using compression level 9 also for binary packages.
* Updating manual depends on libextractor, thanks to Alban Browaeys
<prahal@yahoo.com> (Closes: #648709).
2011-09-10 - Daniel Baumann <daniel.baumann@progress-technologies.net>
libextractor-python (1:0.6-1) experimental; urgency=low
* Merging upstream version 0.6.
* Updating maintainer and uploaders fields.
* Removing vcs fields.
* Removing references to my old email address.
* Updating ot debhelper version 8.
* Updating to standards version 3.9.2.
* Updating homepage field.
* Making depends on libextractor versioned for 0.6.
* Switching to source format 3.0 (quilt).
* Making packaging distribution neutral.
* Updating years in copyright file.
* Compacting copyright file.
* Switching to dh_python2.
2011-05-08 - Piotr O┼╝arowski <piotr@debian.org>
libextractor-python (1:0.5-8.1) unstable; urgency=low
* Non-maintainer upload.
* Rebuild to add Python 2.7 support
2010-04-06 - Daniel Baumann <daniel.baumann@progress-technologies.net>
libextractor-python (1:0.5-8) unstable; urgency=low
* Updating year in copyright file.
* Updating to standards 3.8.4.
* Removing python-all-dev build-depends.
2009-12-27 - Daniel Baumann <daniel.baumann@progress-technologies.net>
libextractor-python (1:0.5-7) unstable; urgency=low
* Updating to standards version 3.8.3.
* Adding maintainer homepage field to control.
* Marking maintainer homepage field to be also included in binary
packages and changelog.
* Adding README.source.
* Adding explicit source version 1.0 until switch to 3.0.
* Moving maintainer homepage from contro to copyright.
* Bumping versioned build-depends on debhelper.
* Dropping depends on python-ctypes for python2.4 removal (Closes:
#562472).
* Updating README.source.
2009-08-10 - Daniel Baumann <daniel.baumann@progress-technologies.net>
libextractor-python (1:0.5-6) unstable; urgency=low
* Updating maintainer field.
* Updating vcs fields.
* Updating package to standards version 3.8.2.
* Removing not useful AUTHORS file, no new information over copyright
file.
* Minimizing rules file.
* Using correct rfc-2822 date formats in changelog.
2009-02-05 - Daniel Baumann <daniel.baumann@progress-technologies.net>
libextractor-python (1:0.5-5) unstable; urgency=low
* Updating vcs fields in control file.
* Replacing obsolete dh_clean -k with dh_prep.
* Removing Arnaud from uploaders, he is MIA (Closes: #513168).
* Updating year in copyright file.
* Prefixing debhelper files with package name.

See Also

Package Description
python-eyed3_0.6.18-1_all.deb Python module for id3-tags manipulation
python-fabio-doc_0.3.0+dfsg-1build1_all.deb I/O library for images produced by 2D X-ray detector - documentation
python-fabio_0.3.0+dfsg-1build1_amd64.deb I/O library for images produced by 2D X-ray detector - Python2
python-fabulous-doc_0.1.5+dfsg1-1_all.deb Python module to make your terminal output fabulous - documentation
python-fabulous_0.1.5+dfsg1-1_amd64.deb Python module to make your terminal output fabulous
python-facebook_0.svn20100209-3.1_all.deb Python wrappers for the Facebook API
python-falcon_0.3.0-5_amd64.deb supersonic micro-framework for building cloud APIs - Python 2.x
python-fann2_1.0.7-4build1_amd64.deb Python bindings for FANN
python-farstream_0.1.2-3ubuntu1_amd64.deb Audio/Video communications framework: Python bindings
python-fastcluster_1.1.16-2_amd64.deb Fast hierarchical clustering routines for Python
python-fastimport_0.9.4-3ubuntu1_all.deb Fastimport file format parser and generator library
python-fastkml_0.11-1_all.deb fast KML processing
python-faulthandler_2.0-2_amd64.deb Display the Python backtrace on a crash
python-fcgi_19980130-1_all.deb Simple FastCGI module for Python
python-fdb-doc_1.4.9+dfsg1-2_all.deb Python DB-API driver for Firebird documentation
Advertisement
Advertisement