python-espeak - Python bindings for eSpeak

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-espeak
Package version: 0.5
Package release: 1build3
Package architecture: amd64
Package type: deb
Installed size: 36 B
Download size: 8.49 KB
Official Mirror:
eSpeak is a software speech synthesizer for English, and some other languages. eSpeak produces good quality English speech. It uses a different synthesis method from other open source text to speech (TTS) engines, and sounds quite different. It's perhaps not as natural or "smooth", but some find the articulation clearer and easier to listen to for long periods. This package contains bindings to use eSpeak from within Python applications. Be aware that python-espeak is still in an early state; it's incomplete and the API may change in future versions.



    Source package: python-espeak

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-espeak deb package:
      # sudo apt-get install python-espeak


    • /usr/lib/python2.7/dist-packages/python_espeak-0.5.egg-info
    • /usr/lib/python2.7/dist-packages/espeak/
    • /usr/lib/python2.7/dist-packages/espeak/
    • /usr/lib/python2.7/dist-packages/espeak/
    • /usr/lib/python2.7/dist-packages/espeak/
    • /usr/share/doc/python-espeak/changelog.Debian.gz
    • /usr/share/doc/python-espeak/copyright


    2016-01-18 - Matthias Klose <> python-espeak (0.5-1build3) xenial; urgency=medium * No-change rebuild to drop python3.4 support.

    2015-07-22 - Steve Langasek <> python-espeak (0.5-1build2) wily; urgency=medium * No-change rebuild for python3.5 transition

    2014-04-01 - Dimitri John Ledkov <> python-espeak (0.5-1build1) trusty; urgency=medium * No change rebuild to drop python3.3 compiled extension.

    2013-12-28 - Siegfried-Angel Gevatter Pujals <> python-espeak (0.5-1) unstable; urgency=low * New upstream version. * Added python3-espeak.

    2012-01-01 - Siegfried-Angel Gevatter Pujals <> python-espeak (0.4-1) unstable; urgency=low * Initial upload to Debian (Closes: #610893).

    2012-01-01 - Siegfried-Angel Gevatter Pujals <> python-espeak (0.4-0ubuntu1) precise; urgency=low * New upstream version: - Fixes an invalid pointer dereference in list_voices (LP: #889901). * Bump Standards-Version to 3.9.2 and add debian/watch file.

    2011-02-20 - Siegfried-Angel Gevatter Pujals <> python-espeak (0.3-0ubuntu1) natty; urgency=low * New upstream version. Changes since version 0.1: - Fixes words being spoken inconsistently (LP: #580781). - Exposes the SSML, phonemes, endpause and user_data options in synth(). - Exposes Punctuation and Gender constants. Parameter constants are now wrapped into a Python class. * Update packaging to Debian source format "3.0 (quilt)". * Version 0.2 introduced API changes that Break espeak-gui 0.2.

    2009-11-17 - Siegfried-Angel Gevatter Pujals <> python-espeak (0.1-0ubuntu1) lucid; urgency=low * Initial release.