python-edbus_0.7.3-1.2ubuntu1_amd64.deb


Advertisement

Description

python-edbus - Python bindings for the Enlightenment D-Bus wrapper library (edbus)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-edbus
Package version: 0.7.3
Package release: 1.2ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 26 B
Download size: 5.92 KB
Official Mirror: archive.ubuntu.com
edbus is a wrapper around D-Bus to ease integrating D-Bus with EFL based applications. This package contains modules that allow you to use edbus from Python.

Alternatives

    Download

    Source package: python-edbus

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-edbus deb package:
      # sudo apt-get install python-edbus

    Files

    • /usr/lib/python2.7/dist-packages/e_dbus.so
    • /usr/share/doc/python-edbus/AUTHORS
    • /usr/share/doc/python-edbus/README
    • /usr/share/doc/python-edbus/changelog.Debian.gz
    • /usr/share/doc/python-edbus/copyright

    Changelog

    2016-01-17 - Graham Inggs <ginggs@ubuntu.com> python-edbus (0.7.3-1.2ubuntu1) xenial; urgency=medium * Merge with Debian experimental. Remaining changes: + Build using dh-autoreconf.

    2015-09-17 - Simon McVittie <smcv@debian.org> python-edbus (0.7.3-1.2) experimental; urgency=medium * Non-maintainer upload. * Build-depend on python-dbus-dev in addition to python-dbus, allowing python-dbus to drop its dependency on python-dbus-dev (Closes: #673844)

    2015-08-24 - Luca Falavigna <dktrkranz@debian.org> python-edbus (0.7.3-1.1) experimental; urgency=medium * Non-maintainer upload. * Switch to dh_python2 (Closes: #786112).

    2014-04-01 - Matthias Klose <doko@ubuntu.com> python-edbus (0.7.3-1ubuntu1) trusty; urgency=medium * Build using dh-autoreconf.

    2010-10-17 - Albin Tonnerre <lutin@debian.org> python-edbus (0.7.3-1) experimental; urgency=low * New upstream release * Bump Standards-Version, no change required * Add debian/watch * Switch to '3.0 (quilt)' source format * Follow upstream change from distutils to autotools * Stop installing .pyc and .pyo files

    2010-07-25 - Albin Tonnerre <lutin@debian.org> python-edbus (0.5.0+r49577-1) unstable; urgency=low * New SVN snapshot * Bump Standards-Version, no change required * Update my email address

    2009-08-29 - Albin Tonnerre <albin.tonnerre@gmail.com> python-edbus (0.3.1+svn20090511-2) unstable; urgency=low * Upload to unstable * Bump Standards-Version to 3.8.3 * Tighten build-deps to make sure we build against the latest version of edbus

    2009-05-20 - Albin Tonnerre <albin.tonnerre@gmail.com> python-edbus (0.3.1+svn20090511-1) experimental; urgency=low * Initial release (Closes: #529341)

    Advertisement
    Advertisement