python-doc8_0.6.0-3_all.deb


Advertisement

Description

python-doc8 - style checker for Sphinx (or other) RST documentation - Python 2.x

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-doc8
Package version: 0.6.0
Package release: 3
Package architecture: all
Package type: deb
Installed size: 71 B
Download size: 12.52 KB
Official Mirror: archive.ubuntu.com
Doc8 is an opinionated style checker for rst (with basic support for plain text) styles of documentation. This package contains the Python 2.x module.

Alternatives

    Download

    Source package: python-doc8

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-doc8 deb package:
      # sudo apt-get install python-doc8

    Files

    • /usr/bin/python2-doc8
    • /usr/lib/python2.7/dist-packages/doc8/__init__.py
    • /usr/lib/python2.7/dist-packages/doc8/checks.py
    • /usr/lib/python2.7/dist-packages/doc8/main.py
    • /usr/lib/python2.7/dist-packages/doc8/parser.py
    • /usr/lib/python2.7/dist-packages/doc8/utils.py
    • /usr/lib/python2.7/dist-packages/doc8/version.py
    • /usr/lib/python2.7/dist-packages/doc8-0.6.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/doc8-0.6.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/doc8-0.6.0.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/doc8-0.6.0.egg-info/not-zip-safe
    • /usr/lib/python2.7/dist-packages/doc8-0.6.0.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/doc8-0.6.0.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/doc8/tests/__init__.py
    • /usr/lib/python2.7/dist-packages/doc8/tests/test_checks.py
    • /usr/share/doc/python-doc8/changelog.Debian.gz
    • /usr/share/doc/python-doc8/copyright

    Changelog

    2015-10-23 - Thomas Goirand <zigo@debian.org> python-doc8 (0.6.0-3) unstable; urgency=medium * override_dh_python3 to fix Py3 shebang.

    2015-10-14 - Thomas Goirand <zigo@debian.org> python-doc8 (0.6.0-2) unstable; urgency=medium * Fixed override_dh_auto_install and not dh_install.

    2015-10-14 - Thomas Goirand <zigo@debian.org> python-doc8 (0.6.0-1) unstable; urgency=medium * Initial release. (Closes: #801750)

    Advertisement
    Advertisement