python-django-recurrence_1.2.0-2_all.deb


Advertisement

Description

python-django-recurrence - Django utility wrapping dateutil.rrule

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-django-recurrence
Package version 1.2.0
Package release 2
Package architecture all
Package type deb
Installed size 297 B
Download size 41.68 KB
Official Mirror archive.ubuntu.com
django-recurrence is a utility for working with recurring dates in Django.
It provides:
* Recurrence/Rule objects using a subset of rfc2445 (wraps dateutil.rrule)
for specifying recurring date/times
* RecurrenceField for storing recurring datetimes in the database
* a JavaScript widget

Alternatives

Package Version Architecture Repository
python-django-recurrence_1.2.0-2_all.deb 1.2.0 all Ubuntu Universe
python-django-recurrence - - -

Requires

Name Value
python-dateutil -
python-django -
python-tz -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-django-recurrence_1.2.0-2_all.deb
Source Package django-recurrence

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-django-recurrence deb package:
    # sudo apt-get install python-django-recurrence

Files

Path
/usr/lib/python2.7/dist-packages/django_recurrence-1.2.0.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/django_recurrence-1.2.0.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/django_recurrence-1.2.0.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/django_recurrence-1.2.0.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/django_recurrence-1.2.0.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/recurrence/__init__.py
/usr/lib/python2.7/dist-packages/recurrence/base.py
/usr/lib/python2.7/dist-packages/recurrence/choices.py
/usr/lib/python2.7/dist-packages/recurrence/exceptions.py
/usr/lib/python2.7/dist-packages/recurrence/fields.py
/usr/lib/python2.7/dist-packages/recurrence/forms.py
/usr/lib/python2.7/dist-packages/recurrence/managers.py
/usr/lib/python2.7/dist-packages/recurrence/models.py
/usr/lib/python2.7/dist-packages/recurrence/locale/en/LC_MESSAGES/django.po
/usr/lib/python2.7/dist-packages/recurrence/locale/en/LC_MESSAGES/djangojs.mo
/usr/lib/python2.7/dist-packages/recurrence/locale/en/LC_MESSAGES/djangojs.po
/usr/lib/python2.7/dist-packages/recurrence/locale/es/LC_MESSAGES/django.mo
/usr/lib/python2.7/dist-packages/recurrence/locale/es/LC_MESSAGES/django.po
/usr/lib/python2.7/dist-packages/recurrence/locale/es/LC_MESSAGES/djangojs.mo
/usr/lib/python2.7/dist-packages/recurrence/locale/es/LC_MESSAGES/djangojs.po
/usr/lib/python2.7/dist-packages/recurrence/locale/fr/LC_MESSAGES/django.mo
/usr/lib/python2.7/dist-packages/recurrence/locale/fr/LC_MESSAGES/django.po
/usr/lib/python2.7/dist-packages/recurrence/locale/fr/LC_MESSAGES/djangojs.mo
/usr/lib/python2.7/dist-packages/recurrence/locale/fr/LC_MESSAGES/djangojs.po
/usr/lib/python2.7/dist-packages/recurrence/locale/nl/LC_MESSAGES/django.mo
/usr/lib/python2.7/dist-packages/recurrence/locale/nl/LC_MESSAGES/django.po
/usr/lib/python2.7/dist-packages/recurrence/locale/nl/LC_MESSAGES/djangojs.mo
/usr/lib/python2.7/dist-packages/recurrence/locale/nl/LC_MESSAGES/djangojs.po
/usr/lib/python2.7/dist-packages/recurrence/static/recurrence/css/recurrence.css
/usr/lib/python2.7/dist-packages/recurrence/static/recurrence/img/recurrence-calendar-icon.png
/usr/lib/python2.7/dist-packages/recurrence/static/recurrence/js/recurrence-widget.js
/usr/lib/python2.7/dist-packages/recurrence/static/recurrence/js/recurrence.js
/usr/share/doc/python-django-recurrence/changelog.Debian.gz
/usr/share/doc/python-django-recurrence/copyright

Changelog

2016-03-01 - Michael Fladischer <fladi@debian.org>
django-recurrence (1.2.0-2) unstable; urgency=medium
* Disable tests because they are not yet included in upstream tarball
(Closes: #815392).
* Initialize git-dpm.
* Clean up django_recurrence.egg-info/SOURCES.txt to allow two builds in a
row.
* Rebuild translation catalogs from source using babel.
* Bump Standards-Version to 3.9.7.
* Use https in Vcs-Git field.
2015-08-30 - Michael Fladischer <fladi@debian.org>
django-recurrence (1.2.0-1) unstable; urgency=low
* Initial release (Closes: #795200).

See Also

Package Description
python-django-registration_2.0.4-1_all.deb User-registration application for Django
python-django-restricted-resource_2015.11-2_all.deb Django Base model for ownership and access control
python-django-reversion-doc_1.10.0-1_all.deb Provides comprehensive version control facilities for Django (Documentation)
python-django-reversion_1.10.0-1_all.deb Provides comprehensive version control facilities for Django
python-django-rosetta_0.7.2-1.1_all.deb Eases the translation process of your Django projects
python-django-sekizai-doc_0.9.0-2_all.deb template blocks for Django projects (Documentation)
python-django-sekizai_0.9.0-2_all.deb template blocks for Django projects
python-django-session-security_2.3.1+dfsg-1_all.deb Python2 Django module to log a user out after X minutes
python-django-shorturls_1.0.1-4_all.deb Short URL handler for Django applications
python-django-shortuuidfield_0.1.3-1_all.deb Short UUIDField for Django
python-django-sitetree-doc_1.5.1-2_all.deb site tree, menu and breadcrumbs navigation for Django (Documentation)
python-django-sitetree_1.5.1-2_all.deb site tree, menu and breadcrumbs navigation for Django
python-django-south_1.0-0.1_all.deb Intelligent schema migrations for django apps
python-django-stronghold_0.2.7+debian-2_all.deb Django app to make all views default login_required
python-django-tables2-doc_1.0.7-1_all.deb Table/data-grid framework for Django (Documentation)
Advertisement
Advertisement