python-django-conneg_0.9.4-2_all.deb


Advertisement

Description

python-django-conneg - Framework for content-negotiated views in Django

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-django-conneg
Package version: 0.9.4
Package release: 2
Package architecture: all
Package type: deb
Installed size: 111 B
Download size: 18.45 KB
Official Mirror: archive.ubuntu.com
django-conneg provides a simple and extensible framework for producing views that content-negotiate in Django.

Alternatives

    Download

    Source package: django-conneg

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-django-conneg deb package:
      # sudo apt-get install python-django-conneg

    Files

    • /usr/lib/python2.7/dist-packages/django_conneg/__init__.py
    • /usr/lib/python2.7/dist-packages/django_conneg/conneg.py
    • /usr/lib/python2.7/dist-packages/django_conneg/decorators.py
    • /usr/lib/python2.7/dist-packages/django_conneg/http.py
    • /usr/lib/python2.7/dist-packages/django_conneg/models.py
    • /usr/lib/python2.7/dist-packages/django_conneg/utils.py
    • /usr/lib/python2.7/dist-packages/django_conneg/views.py
    • /usr/lib/python2.7/dist-packages/django_conneg-0.9.4.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/django_conneg-0.9.4.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/django_conneg-0.9.4.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/django_conneg-0.9.4.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/django_conneg/support/__init__.py
    • /usr/lib/python2.7/dist-packages/django_conneg/support/middleware.py
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/base.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/error.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/error.txt
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/forbidden.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/forbidden.txt
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/inactive_user.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/inactive_user.txt
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/not_acceptable.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/not_acceptable.txt
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/not_found.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/not_found.txt
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/service_unavailable.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/service_unavailable.txt
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/unauthorized.html
    • /usr/lib/python2.7/dist-packages/django_conneg/templates/conneg/unauthorized.txt
    • /usr/share/doc/python-django-conneg/README.rst.gz
    • /usr/share/doc/python-django-conneg/changelog.Debian.gz
    • /usr/share/doc/python-django-conneg/copyright

    Changelog

    2014-11-04 - Jordan Metzmeier <jmetzmeier01@gmail.com> django-conneg (0.9.4-2) unstable; urgency=medium * Apply upstream patch to fix build failures with Django 1.7 (Closes: #755597)

    2013-12-06 - Olivier Berger <obergix@debian.org> django-conneg (0.9.4-1) unstable; urgency=low * Create official Debian packaging (Closes: #730634).

    Advertisement
    Advertisement