python-dipy-lib_0.10.1-1_amd64.deb


Advertisement

Description

python-dipy-lib - toolbox for analysis of MR diffusion imaging data -- extensions

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-dipy-lib
Package version 0.10.1
Package release 1
Package architecture amd64
Package type deb
Installed size 6.62 KB
Download size 1.11 MB
Official Mirror archive.ubuntu.com
Dipy is a toolbox for the analysis of diffusion magnetic resonance
imaging data.
This package provides architecture-dependent builds of the extensions.

Alternatives

Package Version Architecture Repository
python-dipy-lib_0.14.0-1~nd16.04+1_amd64.deb 0.14.0 amd64 NeuroDebian Main
python-dipy-lib_0.14.0-1~nd16.04+1_i386.deb 0.14.0 i386 NeuroDebian Main
python-dipy-lib_0.10.1-1_i386.deb 0.10.1 i386 Ubuntu Universe
python-dipy-lib - - -

Requires

Name Value
libc6 >= 2.14
libgomp1 >= 4.9
python << 2.8
python >= 2.7
python-numpy >= 1:1.10.0~b1
python-numpy-abi9 -

Provides

Name Value
python2.7-dipy-lib -

Download

Type URL
Binary Package python-dipy-lib_0.10.1-1_amd64.deb
Source Package dipy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-dipy-lib deb package:
    # sudo apt-get install python-dipy-lib

Files

Path
/usr/lib/python2.7/dist-packages/dipy/align/bundlemin.so
/usr/lib/python2.7/dist-packages/dipy/align/crosscorr.so
/usr/lib/python2.7/dist-packages/dipy/align/expectmax.so
/usr/lib/python2.7/dist-packages/dipy/align/parzenhist.so
/usr/lib/python2.7/dist-packages/dipy/align/sumsqdiff.so
/usr/lib/python2.7/dist-packages/dipy/align/transforms.so
/usr/lib/python2.7/dist-packages/dipy/align/vector_fields.so
/usr/lib/python2.7/dist-packages/dipy/denoise/denspeed.so
/usr/lib/python2.7/dist-packages/dipy/reconst/peak_direction_getter.so
/usr/lib/python2.7/dist-packages/dipy/reconst/quick_squash.so
/usr/lib/python2.7/dist-packages/dipy/reconst/recspeed.so
/usr/lib/python2.7/dist-packages/dipy/reconst/vec_val_sum.so
/usr/lib/python2.7/dist-packages/dipy/segment/clustering_algorithms.so
/usr/lib/python2.7/dist-packages/dipy/segment/clusteringspeed.so
/usr/lib/python2.7/dist-packages/dipy/segment/cythonutils.so
/usr/lib/python2.7/dist-packages/dipy/segment/featurespeed.so
/usr/lib/python2.7/dist-packages/dipy/segment/metricspeed.so
/usr/lib/python2.7/dist-packages/dipy/tracking/distances.so
/usr/lib/python2.7/dist-packages/dipy/tracking/propspeed.so
/usr/lib/python2.7/dist-packages/dipy/tracking/streamlinespeed.so
/usr/lib/python2.7/dist-packages/dipy/tracking/vox2track.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/direction_getter.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/interpolation.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/localtrack.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/tissue_classifier.so
/usr/share/doc/python-dipy-lib/changelog.Debian.gz
/usr/share/doc/python-dipy-lib/copyright

Changelog

2016-02-08 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.10.1-1) unstable; urgency=medium
[ Michael Hanke ]
* Upload to unstable (Closes: #785991).
* Update maintainer email.
* Modify build to enable reproducible build (Closes: #789747). Patch is
courtesy of Juan Picca <jumapico@gmail.com>.
[ Yaroslav Halchenko ]
* Fresh upstream release
* debian/patches/up_numpy_compat-PR858.patch - for compatibility with numpy
1:1.11.0~b2 
2015-03-19 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.9.2-1) experimental; urgency=medium
* New upstream release
* debian/control
- limit to python >= 2.7 to avoid problem while testing scripts while
having two Python versions supported
(see https://github.com/nipy/dipy/issues/354#issuecomment-69251564)
2015-01-07 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.8.0-1) experimental; urgency=medium
* New upstream release
* debian/{control,rules}
- migrated from using python-support
* debian/copyright
- various small tune ups to satisfy format
2014-12-29 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.7.1+git1225-gb048445-1) UNRELEASED; urgency=medium
* Fresh upstream snapshot
* debian/control
- added libgomp1 to b-depends to facilitate build/testing OPENMP code
- policy boost to 3.9.6
* debian/patches -- slight adjustments
* debian/rules
- clean away Cython generated files
2014-08-13 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.7.1-2) unstable; urgency=medium
[ Andreas Tille ]
* Team upload.
* Fix DEP5 format specification
* debian/control:
- Set Vcs fields to anonscm.debian.org
- Priority: optional
* debian/blends, debian/upstream/metadata: Move publication data
where they belong to
[ Yaroslav Halchenko ]
* Exclude peaksFromModelParallel from testing for now due to obscure
permission issue
2014-01-17 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.7.1-1) unstable; urgency=low
* New upstream release
* debian/patches
- dropping deb_interpreter_for_scripts_tests, changeset* patches --
adopted upstream
- adding up_AE_test_fixup_i386 to overcome test failures on 32bit
* debian/control
- boost policy to 3.9.5 (no further changes due)
2013-10-23 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.6.0-2) unstable; urgency=low
* Upload to unstable
2013-04-02 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.6.0-1) experimental; urgency=low
* New upstream release
- includes patches/up_explicit_cdefs_inits (dropped)
* debian/watch
- updated to fetch from github's tags
* debian/changelog
- updated years
* debian/source/options
- added to ignore generated COMMIT_INFO.txt
* debian/rules
- export http_proxy=http://127.0.0.1:9 to prevent any downloads
- point PATH to the installed bin/ for tests to test example scripts
- added cythonization so we could build backports with cython < 0.17.3
* debian/control
- provide X-Python-Version: >= 2.6 just to avoid warnings
- boosted policy to 3.9.4 (no further changes)
2011-09-20 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.5.0-3) unstable; urgency=low
* Added patch up_explicit_cdefs_inits to prevent FTBFS with cython >= 0.15
2011-07-01 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.5.0-2) unstable; urgency=low
* Upload to unstable
* Fixed binary-arch build -- extensions were not installed. Thanks Jiří
Keller for the report
* Fixed ${Python:depends} -> ${python:Depends} (thanks Lintian)
* Boosted policy to 3.9.2 (no changes are due)

See Also

Package Description
python-dipy_0.10.1-1_all.deb toolbox for analysis of MR diffusion imaging data
python-dirspec_13.10-1ubuntu1_all.deb Python User Folders Specification Library
python-diskimage-builder_1.0.0-1_all.deb image building tools for Openstack
python-distlib_0.2.2-1_all.deb low-level components of python distutils2/packaging
python-distorm3_3.3.0-3_all.deb powerful disassembler library for x86/AMD64 binary streams (Python bindings)
python-distro-info_0.14build1_all.deb information about distributions' releases (Python module)
python-distutils-extra_2.39-1_all.deb enhancements to the Python build system
python-django-adminaudit_0.3.3-1_all.deb improves the logging capabilities of Django's admin
python-django-app-plugins_0.1.1-2_all.deb plugin system for django
python-django-assets-doc_0.11-1_all.deb integrate webassets into Django applications (Documentation)
python-django-assets_0.11-1_all.deb integrate webassets into Django applications
python-django-auth-ldap-doc_1.2.7+dfsg-1_all.deb Django LDAP authentication backend (documentation)
python-django-auth-ldap_1.2.7+dfsg-1_all.deb Django LDAP authentication backend
python-django-auth-openid_0.5-2.3_all.deb provides optional OpenID integration for Django
python-django-authority_0.5-2_all.deb more powerful permission system for Django
Advertisement
Advertisement