python-decoratortools_1.8-3_all.deb


Advertisement

Description

python-decoratortools - transitional dummy package for python-peak.util.decorators

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-decoratortools
Package version 1.8
Package release 3
Package architecture all
Package type deb
Installed size 11 B
Download size 2.18 KB
Official Mirror archive.ubuntu.com
This is a dummy package for transition from python-decoratortools to
python-peak.util.decorators.
It can be safely removed.

Alternatives

Package Version Architecture Repository
python-decoratortools_1.8-3_all.deb 1.8 all Ubuntu Universe
python-decoratortools - - -

Requires

Name Value
python-peak.util.decorators >= 1.8-2

Download

Type URL
Binary Package python-decoratortools_1.8-3_all.deb
Source Package decoratortools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-decoratortools deb package:
    # sudo apt-get install python-decoratortools

Files

Path
/usr/share/doc/python-decoratortools/changelog.Debian.gz
/usr/share/doc/python-decoratortools/copyright

Changelog

2015-08-18 - Piotr Ożarowski <piotr@debian.org>
decoratortools (1.8-3) unstable; urgency=medium
* Team upload.
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ Piotr Ożarowski ]
* Replace deprecated dh_pysupport with dh_python2 (closes: #785996)
* debian/watch: use pypi.debian.net redirector
2011-06-26 - Daniele Tricoli <eriol@mornie.org>
decoratortools (1.8-2) unstable; urgency=low
* debian/control
- Removed Chris and added Debian Python Modules Team to Maintainer
- Added myself to Uploaders (Closes: #590781)
- Switched Vcs-* fields to DPMT subversion repository
- Updated Homepage
- Removed Provides field and XB-Python-Version
- Bumped Standards-Version to 3.9.2 (no changes needed)
- Added python-nose as build-dep
- Renamed binary package from python-decoratortools to
python-peak.util.decorators to comply with Debian Python Policy
- Added a transitional dummy package for transition from
python-decoratortools to python-peak.util.decorators
* debian/copyright
- Updated to the latest DEP-5 version
* debian/python-peak.util.decorators.docs
- Renamed to match binary package
* debian/python-peak.util.decorators.install
- Added to make python-support install files correctly
* debian/rules
- Added override_dh_auto_test to run tests at build time using python-nose
2010-08-01 - Chris Lamb <lamby@debian.org>
decoratortools (1.8-1) unstable; urgency=low
* New upstream release.
* Bump Standards-Version to 3.9.1.
* Update git repository URLs.
* Depend on a newer python-setuptools.
* Drop Build-Depends on python-all-dev; no arch:any packages being built.
* Move to '3.0 (quilt)' source format.
* Add missing ${misc:Depends}.
* Set XS-Python-Version: >= 2.5 as this version requires a new
python-setuptools that doesn't seem to work with Python 2.4.
2008-10-12 - Chris Lamb <lamby@debian.org>
decoratortools (1.7-3) unstable; urgency=low
* New maintainer (Closes: #493791)
* Move from CDBS to Debhelper 7.
* Move to machine-parsable debian/copyright.
* Remove versioned dependencies where the version is available in Etch.
* Update package description.
* Bump Standards-Version to 3.8.0.
2008-08-04 - Gustavo Noronha Silva <kov@debian.org>
decoratortools (1.7-2) unstable; urgency=low
* Orphaning package.
2008-02-10 - Gustavo Noronha Silva <kov@debian.org>
decoratortools (1.7-1) unstable; urgency=low
* New upstream release
* debian/control:
- remove -1 from setuptools' version on build-depends; thanks to lintian
2008-01-03 - Gustavo Noronha Silva <kov@debian.org>
decoratortools (1.6-1) unstable; urgency=low
[ Piotr Ożarowski ]
* Vcs-Browser and Homepage fields added
* XS-Vcs-Svn renamed to Vcs-Svn
[ Sandro Tosi ]
* debian/control
- fix Vcs-Browser field
[ Gustavo Noronha Silva ]
* New upstream release
* debian/control:
- update Standards-Version to 3.7.3, no changes
* debian/copyright:
- fix downloaded from so that it does not include a specific version
2007-09-04 - Gustavo Noronha Silva <kov@debian.org>
decoratortools (1.4-2) unstable; urgency=low
* debian/copyright:
- fix 'downloaded from' URL
2007-05-23 - Gustavo Noronha Silva <kov@debian.org>
decoratortools (1.4-1) experimental; urgency=low
* Initial Release (Closes: #425761)

See Also

Package Description
python-defer_1.0.6-2build1_all.deb Small framework for asynchronous programming (Python 2)
python-defusedxml_0.4.1-2build1_all.deb XML bomb protection for Python stdlib modules (for Python 2)
python-deltarpm_3.6+dfsg-1build4_amd64.deb Python bindings for deltarpm
python-demgengeo_1.2-1build1_amd64.deb DEMGenGeo is a library for creating geometry files
python-demjson_2.2.4-1_all.deb encoder, decoder, and lint/validator for JSON in Python
python-dendropy_4.0.3+dfsg-1_all.deb DendroPy Phylogenetic Computing Library (Python 2)
python-derpconf_0.7.3-1_all.deb Python module to abstract loading configuration files for your app
python-descartes_1.0.1-2_all.deb Matplotlib extension to work with geometric objects (Python2)
python-designate-dashboard_2.0.0-1_all.deb OpenStack DNS as a Service - dashboard plugin
python-designate_2.0.0-0ubuntu1_all.deb OpenStack DNS as a Service - Python libs
python-dexml_0.5.1-1_all.deb Dead-simple Object-XML mapper for Python
python-dfvfs_20160203-2_all.deb Digital Forensics Virtual File System
python-dhm_0.6-4_all.deb collection of Python utilities / helper
python-diagnostic-msgs_1.12.3-5_all.deb Messages relating to Robot OS diagnostic, Python interface
python-dialog_3.3.0-2_amd64.deb Python 2 module for making simple terminal-based user interfaces
Advertisement
Advertisement