python-couchdbkit_0.6.5-2_all.deb


Advertisement

Description

python-couchdbkit - Trying to improve couchdb experience in Python

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-couchdbkit
Package version 0.6.5
Package release 2
Package architecture all
Package type deb
Installed size 290 B
Download size 51.66 KB
Official Mirror archive.ubuntu.com
Couchdbkit provides you a full featured and easy client to access and
manage CouchDB. It allows you to manage a CouchDB server, databases,
doc managements and view access. All objects mostly reflect Python
objects for convenience.

Alternatives

Package Version Architecture Repository
python-couchdbkit_0.6.5-2_all.deb 0.6.5 all Ubuntu Universe
python-couchdbkit - - -

Requires

Name Value
python << 2.8
python >= 2.7
python-anyjson -
python-restkit >= 4.2.2

Provides

Name Value
python2.7-couchdbkit -

Download

Type URL
Binary Package python-couchdbkit_0.6.5-2_all.deb
Source Package python-couchdbkit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-couchdbkit deb package:
    # sudo apt-get install python-couchdbkit

Files

Path
/usr/lib/python2.7/dist-packages/couchdbkit/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/changes.py
/usr/lib/python2.7/dist-packages/couchdbkit/client.py
/usr/lib/python2.7/dist-packages/couchdbkit/exceptions.py
/usr/lib/python2.7/dist-packages/couchdbkit/external.py
/usr/lib/python2.7/dist-packages/couchdbkit/loaders.py
/usr/lib/python2.7/dist-packages/couchdbkit/resource.py
/usr/lib/python2.7/dist-packages/couchdbkit/utils.py
/usr/lib/python2.7/dist-packages/couchdbkit/version.py
/usr/lib/python2.7/dist-packages/couchdbkit-0.6.5.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/couchdbkit-0.6.5.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/couchdbkit-0.6.5.egg-info/entry_points.txt
/usr/lib/python2.7/dist-packages/couchdbkit-0.6.5.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/couchdbkit-0.6.5.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/couchdbkit-0.6.5.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/couchdbkit/consumer/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/consumer/base.py
/usr/lib/python2.7/dist-packages/couchdbkit/consumer/ceventlet.py
/usr/lib/python2.7/dist-packages/couchdbkit/consumer/cgevent.py
/usr/lib/python2.7/dist-packages/couchdbkit/consumer/sync.py
/usr/lib/python2.7/dist-packages/couchdbkit/designer/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/designer/fs.py
/usr/lib/python2.7/dist-packages/couchdbkit/designer/macros.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/forms.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/loading.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/schema.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/testrunner.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/management/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/management/commands/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/management/commands/sync_couchdb.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/management/commands/sync_finish_couchdb.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/django/management/commands/sync_prepare_couchdb.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/commands.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/db.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/test.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/auth/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/auth/adapters.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/auth/basic.py
/usr/lib/python2.7/dist-packages/couchdbkit/ext/pylons/auth/model.py
/usr/lib/python2.7/dist-packages/couchdbkit/schema/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/schema/base.py
/usr/lib/python2.7/dist-packages/couchdbkit/schema/properties.py
/usr/lib/python2.7/dist-packages/couchdbkit/schema/properties_proxy.py
/usr/lib/python2.7/dist-packages/couchdbkit/schema/util.py
/usr/lib/python2.7/dist-packages/couchdbkit/wsgi/__init__.py
/usr/lib/python2.7/dist-packages/couchdbkit/wsgi/handler.py
/usr/lib/python2.7/dist-packages/couchdbkit/wsgi/proxy.py
/usr/share/doc/python-couchdbkit/changelog.Debian.gz
/usr/share/doc/python-couchdbkit/copyright

Changelog

2015-11-25 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.6.5-2) unstable; urgency=medium
[ SVN-Git Migration ]
* couchdbkit-with-keyword
* git-dpm config
* Update Vcs fields for git migration
[ TANIGUCHI Takaki ]
* debian/watch: Use pypy.debian.net.
* Bump Standards-Version to 3.9.6.
2013-09-06 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.6.5-1) unstable; urgency=low
* New upstream release
* Bump Standards Version to 3.9.4.
* debian/control: Refresh Depends.
2013-05-06 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.6.4-1) unstable; urgency=low
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ TANIGUCHI Takaki ]
* New upstream release
2012-06-10 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.6.3-1) unstable; urgency=low
* New upstream release
* debian/control: Update dependency. (python-restkit and python-nose) 
2012-05-09 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.6.2-1) unstable; urgency=low
* New upstream release
2012-02-27 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.6.1-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version to 3.9.3. 
* Updated copyright format version to 1.0.
2011-09-24 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.5.7-1) unstable; urgency=low
[ Jakub Wilk ]
* Add Vcs-* fields.
[ TANIGUCHI Takaki ]
* New upstream release
2011-04-05 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.5.4-2) unstable; urgency=low
* debian/patches/couchdbkit-with-keyword.patch: a patch for python2.5
(Closes: #617230) 
2011-03-07 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.5.4-1) unstable; urgency=low
* New upstream release
* debian/rules: use dh_python2.
* Change support Python version to only 2.6 or later.
* debian/copyright: Rewrite in DEP-5 format. 
2011-02-11 - TANIGUCHI Takaki <takaki@debian.org>
python-couchdbkit (0.5.2-1) unstable; urgency=low
* New upstream release

See Also

Package Description
python-couleur_0.5.0-3_all.deb tool to play around with ANSI features in a unix terminal
python-cov-core_1.15.0-1build1_all.deb plugin core for use by pytest-cov, nose-cov and nose2-cov
python-coverage-test-runner_1.11-1_all.deb fail Python program unit tests unless they test everything
python-coverage_3.7.1+dfsg.1-1ubuntu7_amd64.deb code coverage tool for Python 2
python-cpl_0.7-4build2_amd64.deb Control pipeline recipes from the European Southern Observatory
python-cpopen_1.4-1_amd64.deb C reimplementation of the tricky bits of Python's Popen
python-cqmf2_0.16-9ubuntu2_amd64.deb enterprise messaging system - Python CQMF2 bindings
python-cqpid_0.16-9ubuntu2_amd64.deb enterprise messaging system - Python CQPID bindings
python-cracklib_2.9.2-1build2_amd64.deb Python bindings for password checker library cracklib2
python-cram_0.6-1_all.deb functional testing framework for command line applications - Python 2.x
python-crank_0.7.2-2_all.deb dispatch mechanism for use across frameworks - Python 2.7
python-crcmod_1.7-2build2_amd64.deb CRC Generator - python 2.x
python-cream.melange_0.5.2-2_all.deb Melange Widget System for the Cream Desktop Environment (Python module)
python-cream_0.5.3-1_all.deb Cream Melange Python modules
python-creoleparser_0.7.4-1_all.deb Parser for the Creole common wiki markup language
Advertisement
Advertisement