python-convoy_0.2.1+bzr39-1_all.deb


Advertisement

Description

python-convoy - WSGI app for loading multiple files in the same request

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-convoy
Package version: 0.2.1+bzr39
Package release: 1
Package architecture: all
Package type: deb
Installed size: 44 B
Download size: 9.97 KB
Official Mirror: archive.ubuntu.com
Provides a WSGI application that can be hooked up to a generic WSGI container to create a combo loader server, for loading Javascript and CSS files combined into a single request.

Alternatives

    Download

    Source package: convoy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-convoy deb package:
      # sudo apt-get install python-convoy

    Files

    • /usr/lib/python2.7/dist-packages/convoy/__init__.py
    • /usr/lib/python2.7/dist-packages/convoy/combo.py
    • /usr/lib/python2.7/dist-packages/convoy/meta.py
    • /usr/lib/python2.7/dist-packages/convoy-0.4.4.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/convoy-0.4.4.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/convoy-0.4.4.egg-info/top_level.txt
    • /usr/share/doc/python-convoy/README
    • /usr/share/doc/python-convoy/changelog.Debian.gz
    • /usr/share/doc/python-convoy/copyright

    Changelog

    2015-11-12 - Andres Rodriguez <andreserl@ubuntu.com> convoy (0.2.1+bzr39-1) xenial; urgency=medium * New upstream snapshot. * Build with python3.

    2014-05-26 - Jelmer Vernooij <jelmer@debian.org> convoy (0.2.1+bzr25-3) unstable; urgency=low * Add missing autopkgtest dependencies on python-mocker and python- paste.

    2014-05-25 - Jelmer Vernooij <jelmer@debian.org> convoy (0.2.1+bzr25-2) unstable; urgency=medium * Re-add autopkgtest. * Force use of python_distutils now that upstream has added a Makefile.

    2014-05-24 - Jelmer Vernooij <jelmer@debian.org> convoy (0.2.1+bzr25-1) unstable; urgency=medium * Remove autopkgtest. * New upstream snapshot.

    2014-04-21 - Jelmer Vernooij <jelmer@debian.org> convoy (0.2.1+bzr20-2) unstable; urgency=medium * Add autopkgtest.

    2014-04-12 - Jelmer Vernooij <jelmer@debian.org> convoy (0.2.1+bzr20-1) unstable; urgency=medium * Upload to Debian unstable. Closes: #744298 * Bump standards version to 3.9.5.

    2014-02-23 - Matthias Klose <doko@ubuntu.com> convoy (0.2.1+bzr20-0ubuntu2) trusty; urgency=medium * Rebuild to drop files installed into /usr/share/pyshared.

    2012-03-08 - Dave Walker (Daviey) <DaveWalker@ubuntu.com> convoy (0.2.1+bzr20-0ubuntu1) precise; urgency=low * Initial Release (LP: #954481)

    Advertisement
    Advertisement