python-certifi_2015.11.20.1-2_all.deb


Advertisement

Description

python-certifi - root certificates for validating SSL certs and verifying TLS hosts

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-certifi
Package version: 2015.11.20.1
Package release: 2
Package architecture: all
Package type: deb
Installed size: 709 B
Download size: 168.91 KB
Official Mirror: archive.ubuntu.com
Certifi is a carefully curated collection of Root Certificates for validating the trustworthiness of SSL certificates while verifying the identity of TLS hosts. It has been extracted from the Requests project. The version of certifi in this Debian package is patched to return the location of Debian-provided CA certificates, instead of those packaged by upstream.

Alternatives

    Download

    Source package: python-certifi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-certifi deb package:
      # sudo apt-get install python-certifi

    Files

    • /usr/lib/python2.7/dist-packages/certifi/__init__.py
    • /usr/lib/python2.7/dist-packages/certifi/__main__.py
    • /usr/lib/python2.7/dist-packages/certifi/cacert.pem
    • /usr/lib/python2.7/dist-packages/certifi/core.py
    • /usr/lib/python2.7/dist-packages/certifi/old_root.pem
    • /usr/lib/python2.7/dist-packages/certifi/weak.pem
    • /usr/lib/python2.7/dist-packages/certifi-2015.11.20.1.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/certifi-2015.11.20.1.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/certifi-2015.11.20.1.egg-info/top_level.txt
    • /usr/share/doc/python-certifi/README.Debian
    • /usr/share/doc/python-certifi/changelog.Debian.gz
    • /usr/share/doc/python-certifi/copyright

    Changelog

    2016-02-21 - Sebastien Delafond <seb@debian.org> python-certifi (2015.11.20.1-2) unstable; urgency=medium * No tests (Closes: #815394)

    2016-02-10 - Sebastien Delafond <seb@debian.org> python-certifi (2015.11.20.1-1) unstable; urgency=medium * New upstream version

    2015-11-27 - Sebastien Delafond <seb@debian.org> python-certifi (2015.11.20-1) unstable; urgency=medium * New upstream version 2015.11.20

    2015-10-18 - Sebastien Delafond <seb@debian.org> python-certifi (2015.9.6.2-3) unstable; urgency=medium * Correct Vcs-Git and Vcs-Browser

    2015-10-04 - Sebastien Delafond <seb@debian.org> python-certifi (2015.9.6.2-2) unstable; urgency=medium * Change package description to make it clear this version uses Debian-provided root certificates instead of those packaged by upstream.

    2015-10-03 - Sebastien Delafond <seb@debian.org> python-certifi (2015.9.6.2-1) unstable; urgency=low * New package (Closes: #800760)

    Advertisement
    Advertisement