python-cdo_1.3.0-1build1_amd64.deb


Advertisement

Description

python-cdo - Python module for Climate Data Operators

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-cdo
Package version: 1.3.0
Package release: 1build1
Package architecture: amd64
Package type: deb
Installed size: 34 B
Download size: 8.41 KB
Official Mirror: archive.ubuntu.com
Climate Data Operators are a collection of command line Operators to manipulate and analyse Climate model Data. Supported data formats are GRIB, netCDF, SERVICE, EXTRA and IEG. There are more than 400 operators available. This package provides a Python wrapper for CDO.

Alternatives

Provides

  • python2.7-cdo

    Download

    Source package: python-cdo

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-cdo deb package:
      # sudo apt-get install python-cdo

    Files

    • /usr/lib/python2.7/dist-packages/cdo.py
    • /usr/lib/python2.7/dist-packages/cdo-1.3.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/cdo-1.3.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/cdo-1.3.0.egg-info/top_level.txt
    • /usr/share/doc/python-cdo/changelog.Debian.gz
    • /usr/share/doc/python-cdo/copyright

    Changelog

    2016-02-22 - Matthias Klose <doko@ubuntu.com> python-cdo (1.3.0-1build1) xenial; urgency=medium * No-change rebuild for dxflib transition.

    2016-01-26 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.3.0-1) unstable; urgency=medium * New upstream release. * Close old bug: Closes: #718832.

    2015-06-21 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.6-1) unstable; urgency=medium * New upstream 1.2.6 * Move to Standards-Version: 3.9.6 * Add dh-python to Build-Depends. * Add Vcs-Git: debian-science. * Add redirection-based watch file for pypi.

    2014-06-15 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.1-7) unstable; urgency=medium * Remove unnecessary dependencies on python*-dev packages. Instead use python*-all. Closes: #718832. * Use xz compression. * Now at Standards-Version: 3.9.5

    2013-07-10 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.1-6) unstable; urgency=low * Python3 support: python3-cdo added.

    2013-05-19 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.1-5) unstable; urgency=low * Remove dependencies on python-support, cdo. Not used. * Remove autogenerated files so that it builds twice-in-a-row

    2013-01-26 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.1-4) unstable; urgency=low * Disable testing. Do via DEP-8 later instead.

    2013-01-18 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.1-3) unstable; urgency=low * Add dependency on cdo, needed for testing.

    2013-01-18 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.1-2) unstable; urgency=low * Use python-all-dev rather than python-dev to ensure all python versions are included for testing.

    2013-01-16 - Alastair McKinstry <mckinstry@debian.org> python-cdo (1.2.1-1) unstable; urgency=low * New upstream release. * Move to debhelper >=9 dependency and Standards-Version: 3.9.4; no changes required. * Run the tests/ test suite from debian/rules testing target.

    Advertisement
    Advertisement