python-brlapi_5.3.1-2ubuntu2_amd64.deb


Advertisement

Description

python-brlapi - Braille display access via BRLTTY - Python bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-brlapi
Package version: 5.3.1
Package release: 2ubuntu2
Package architecture: amd64
Package type: deb
Installed size: 266 B
Download size: 50.15 KB
Official Mirror: archive.ubuntu.com
BRLTTY is a daemon which provides access to the console (text mode) for a blind person using a braille display. It drives the braille display and provides complete screen review functionality. BrlAPI is a library which gives an application access to a braille display and lets it write braille. This package provides Python 2.x bindings for BrlAPI.

Alternatives

    Download

    Source package: brltty

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-brlapi deb package:
      # sudo apt-get install python-brlapi

    Files

    • /usr/lib/python2.7/dist-packages/Brlapi-0.6.4.egg-info
    • /usr/lib/python2.7/dist-packages/brlapi.so
    • /usr/share/doc/python-brlapi/NEWS.Debian.gz
    • /usr/share/doc/python-brlapi/changelog.Debian.gz
    • /usr/share/doc/python-brlapi/copyright

    Changelog

    2016-04-11 - Luke Yelavich <themuso@ubuntu.com> brltty (5.3.1-2ubuntu2) xenial; urgency=medium * debian/rules: Call dh_installinit with --no-start, since we only use systemd, and to minimize possible rc.d issues on upgrade (LP: #1568137) [ Samuel Thibault ] * Make initramfs-tools dependency linux-only. LP: #1567658.

    2016-04-08 - Luke Yelavich <themuso@ubuntu.com> brltty (5.3.1-2ubuntu1) xenial; urgency=medium * Merge from Debian unstable. Remaining changes: - Add brltty-setup, installed in both the udeb and the normal system. - Add initramfs integration to run brltty-setup if necessary before usplash starts. - Add ubiquity integration to propagate any brltty configuration to the target system. - Add udev rules and /lib/brltty/brltty.sh to the normal (non-udeb) package as well. - Enable brltty if /etc/default/brltty has RUN_BRLTTY=yes, which is set by the installer if brltty is configured; add a NEWS entry for upgraders. - Don't install /etc/brltty.conf in the package - Install udev rules with the same name (85-brltty.rules) in the udeb as in the deb. - Remove the dh-lisp build-dependency, remove the cl-brlapi package, and adjust the brltty package description accordingly. dh-lisp is not in main. - Enable brltty at startup on the target system if the alternate installer is used. - Create separate rules file for the brltty deb, with the rules now pointing to a separate script - Add gbp.conf file for git buildpackage - Do not build the at-spi driver, the legacy at-spi stack is no longer in the archive. - Drop explicit build dependency on tcl8.4. - debian/brltty.service: Respect disabling of brltty in the /etc/default file. Turn this into a "Type=simple" job by running in the foreground so that the unit can tell apart "disabled" from "running". * debian/rules: Drop udev rules file, systemD and udev conflict, and cause brltty to malfunction

    2016-03-15 - Samuel Thibault <sthibault@debian.org> brltty (5.3.1-2) unstable; urgency=high * rules: Set ddeb-migration. * control: Depend on debhelper 9.20150628 for ddeb-migration. * control: Bump Standards-Version to 3.9.7 (no change). * control: Build-depend on libsystemd-dev on linux-any (Closes: Bug#818241).

    2016-01-19 - Matthias Klose <doko@ubuntu.com> brltty (5.3.1-1ubuntu3) xenial; urgency=medium * No-change rebuild to drop python3.4 support.

    2016-01-11 - Tim Gardner <tim.gardner@canonical.com> brltty (5.3.1-1ubuntu2) xenial; urgency=medium * Fix unbalanced quote in debian/brltty.service that was causing syntax errors and preventing a successful install or remove.

    Advertisement
    Advertisement