python-breadability_0.1.20-5_all.deb


Advertisement

Description

python-breadability - Python module that makes HTML documents more readable

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-breadability
Package version 0.1.20
Package release 5
Package architecture all
Package type deb
Installed size 83 B
Download size 18.89 KB
Official Mirror archive.ubuntu.com
Python module that can clean up HTML documents to make them more
easily readable.
This is fork of the python-readability module, cleaned up and with
additional tests.

Alternatives

Package Version Architecture Repository
python-breadability_0.1.20-5_all.deb 0.1.20 all Ubuntu Universe
python-breadability - - -

Requires

Name Value
python-chardet -
python-docopt -
python-lxml -
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Binary Package python-breadability_0.1.20-5_all.deb
Source Package breadability

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-breadability deb package:
    # sudo apt-get install python-breadability

Files

Path
/usr/bin/breadability
/usr/lib/python2.7/dist-packages/breadability/__init__.py
/usr/lib/python2.7/dist-packages/breadability/_compat.py
/usr/lib/python2.7/dist-packages/breadability/annotated_text.py
/usr/lib/python2.7/dist-packages/breadability/document.py
/usr/lib/python2.7/dist-packages/breadability/readable.py
/usr/lib/python2.7/dist-packages/breadability/scoring.py
/usr/lib/python2.7/dist-packages/breadability/utils.py
/usr/lib/python2.7/dist-packages/breadability-0.1.20.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/breadability-0.1.20.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/breadability-0.1.20.egg-info/entry_points.txt
/usr/lib/python2.7/dist-packages/breadability-0.1.20.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/breadability-0.1.20.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/breadability-0.1.20.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/breadability/scripts/__init__.py
/usr/lib/python2.7/dist-packages/breadability/scripts/client.py
/usr/lib/python2.7/dist-packages/breadability/scripts/test_helper.py
/usr/share/doc/python-breadability/changelog.Debian.gz
/usr/share/doc/python-breadability/copyright
/usr/share/man/man1/breadability.1.gz

Changelog

2016-03-29 - Hugo Lefeuvre <hle@debian.org>
breadability (0.1.20-5) unstable; urgency=medium
* debian/control:
- Bump Standards-Version to 3.9.7.
- Add a dependency on python-setuptools and dh-python.
- Set X-Python-Version to >= 2.6 (it was previously 2.4).
- Update Hugo Lefeuvre's e-mail address.
- Update Vcs-* fields to point to the master branch.
- Update Homepage and Vcs-* fields to use an encrypted transport 
protocol (https).
* Remove useless debian/pycompat.
* debian/copyright:
- Update copyright years.
- Update Hugo Lefeuvre's e-mail address.
* debian/rules:
- Use pybuild.
- Remove useless override_dh_installchangelogs.
- Don't clean *.egg-info/*: These files are part of the upstream 
tarball.
* Make debian/patches/01_install_scripts.patch DEP3 compliant and remove
useless modifications of the upstream tarball.
2014-11-11 - Hugo Lefeuvre <hugo6390@orange.fr>
breadability (0.1.20-4) unstable; urgency=medium
* New Maintainer and co-maintainer (Closes: #768839). 
* debian/control:
- Update Maintainer and Uploaders field.
- Bump Standards-Version to 3.9.6 (no changes needed).
* debian/copyright:
- Update Jelmer's copyright.
- Update debian/* field to mention Hugo Lefeuvre's work.
- Set upstream's license as BSD-2.
2014-04-25 - Jelmer Vernooij <jelmer@debian.org>
breadability (0.1.20-3) unstable; urgency=medium
* Remove unnecessary dependency on python-all-dev and python-all-dbg.
* Use canonical URL in Vcs-Git header.
* Set branch in Vcs-Git field.
2014-04-21 - Jelmer Vernooij <jelmer@debian.org>
breadability (0.1.20-2) unstable; urgency=medium
* Install scripts - without this the breadability binary breaks.
* Add basic breadability manual page.
2014-04-12 - Jelmer Vernooij <jelmer@debian.org>
breadability (0.1.20-1) unstable; urgency=medium
* Initial release. (Closes: #744293)

See Also

Package Description
python-breathe_4.1.0-1_all.deb Sphinx autodox support for languages other than Python (Python 2)
python-brian-doc_1.4.3-1_all.deb simulator for spiking neural networks - documentation
python-brian-lib_1.4.3-1_amd64.deb simulator for spiking neural networks -- extensions
python-brian_1.4.3-1_all.deb simulator for spiking neural networks
python-brlapi_5.3.1-2ubuntu2_amd64.deb Braille display access via BRLTTY - Python bindings
python-broccoli_0.59+1-1_amd64.deb Python bindings for Broccoli
python-brotli_0.3.0+dfsg-2_amd64.deb lossless compression algorithm and format (Python 2 version)
python-bson-ext_3.2-1build1_amd64.deb C-coded extension to the python-bson package
python-bson_3.2-1build1_amd64.deb Python implementation of BSON for MongoDB
python-btchip_0.1.16-1_all.deb Python library to communicate with BTChip dongle
python-buffy_0.16build1_amd64.deb Python wrapper for the libbuffy library
python-bunch_1.0.1-1_all.deb Dot-accessible Python dictionary (a la JavaScript objects)
python-burrito_0.9.1-1_all.deb Python 2 framework for wrapping and controlling command-line applications
python-buzhug_1.8-3_all.deb pure-Python database engine, using a Pythonic, no-SQL syntax
python-bz2file_0.98-1_all.deb Python library for reading and writing bzip2-compressed files
Advertisement
Advertisement