python-appindicator_12.10.1+15.04.20141110-0ubuntu1_amd64.deb


Advertisement

Description

python-appindicator - Python bindings for libappindicator

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-appindicator
Package version: 12.10.1+15.04.20141110
Package release: 0ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 88 B
Download size: 7.71 KB
Official Mirror: archive.ubuntu.com
This package provides Python bindings so that you can use libappindicator from a Python program.

Provides

  • python2.7-appindicator

    Download

    Source package: libappindicator

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-appindicator deb package:
      # sudo apt-get install python-appindicator

    Files

    • /usr/lib/python2.7/dist-packages/appindicator/__init__.py
    • /usr/lib/python2.7/dist-packages/appindicator/_appindicator.so
    • /usr/share/doc/python-appindicator/changelog.Debian.gz
    • /usr/share/doc/python-appindicator/copyright
    • /usr/share/pygtk/2.0/defs/appindicator.defs

    Changelog

    2014-11-10 - Ubuntu daily release <ps-jenkins@lists.canonical.com> libappindicator (12.10.1+15.04.20141110-0ubuntu1) vivid; urgency=low [ Lars Uebernickel ] * scroll-event: change parameter to the right type

    2014-02-23 - Matthias Klose <doko@ubuntu.com> libappindicator (12.10.1+13.10.20130920-0ubuntu4) trusty; urgency=medium * Rebuild to drop files installed into /usr/share/pyshared.

    2013-12-19 - Matthias Klose <doko@ubuntu.com> libappindicator (12.10.1+13.10.20130920-0ubuntu3) trusty; urgency=medium * Build with -Wno-error=deprecated-declarations. * Don't build the mono bindings on ppc64el, not available. * Disable building the example, vala build error.

    2013-10-14 - Matthias Klose <doko@ubuntu.com> libappindicator (12.10.1+13.10.20130920-0ubuntu2) saucy; urgency=low * Don't build the mono bindings on AArch64, not available.

    2013-09-20 - Ubuntu daily release <ps-jenkins@lists.canonical.com> libappindicator (12.10.1+13.10.20130920-0ubuntu1) saucy; urgency=low * Automatic snapshot from revision 266

    2013-06-19 - Ubuntu daily release <ps-jenkins@lists.canonical.com> libappindicator (12.10.1daily13.06.19-0ubuntu1) saucy; urgency=low [ Ted Gould ] * Making gtk-doc check run in the current source directory. [ Marco Trevisan (Treviño) ] * NotificationWatcher interface has not anymore the XAyatanaRegisterNotificationApprover method. [ Ubuntu daily release ] * Automatic snapshot from revision 264

    2013-05-02 - Ubuntu daily release <ps-jenkins@lists.canonical.com> libappindicator (12.10.1daily13.05.02-0ubuntu1) saucy; urgency=low [ Mathieu Trudel-Lapierre ] * debian/rules: drop the "clean" target, it's superfluous. [ Ubuntu daily release ] * Automatic snapshot from revision 261

    2013-04-15 - Ubuntu daily release <ps-jenkins@lists.canonical.com> libappindicator (12.10.1daily13.04.15-0ubuntu1) raring; urgency=low * Automatic snapshot from revision 258

    2013-04-12 - Ubuntu daily release <ps-jenkins@lists.canonical.com> libappindicator (12.10.1daily13.04.12-0ubuntu1) raring; urgency=low [ Iain Lane ] * Install appindicator-sharp's pcfile into /usr/share/pkgconfig as this is an arch:all package and library. Update the assemblydir variable in this pcfile to refer to the correct location for the library instead of an incorrect multiarch directory. [ Ubuntu daily release ] * Automatic snapshot from revision 258

    2013-04-09 - Ubuntu daily release <ps-jenkins@lists.canonical.com> libappindicator (12.10.1daily13.04.09-0ubuntu1) raring; urgency=low * Automatic snapshot from revision 258

    Advertisement
    Advertisement