python-appconf_1.0.1-4_all.deb


Advertisement

Description

python-appconf - helper class handling configuration defaults of apps - 2.7 transition package

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-appconf
Package version: 1.0.1
Package release: 4
Package architecture: all
Package type: deb
Installed size: 9 B
Download size: 2.05 KB
Official Mirror: archive.ubuntu.com
Say you have an app with a few defaults, which you want to refer to in the app's code without repeating yourself all the time. Django-appconf provides a simple helper class to implement those defaults. This is a transitional package to upgrade to python-django-appconf, and it is safe to remove.

Alternatives

    Download

    Source package: python-django-appconf

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-appconf deb package:
      # sudo apt-get install python-appconf

    Files

    • /usr/share/doc/python-appconf/changelog.Debian.gz
    • /usr/share/doc/python-appconf/copyright

    Changelog

    2015-10-18 - Thomas Goirand <zigo@debian.org> python-django-appconf (1.0.1-4) unstable; urgency=medium * Fix Breaks+Replaces to fix upgrades (Closes: #802099).

    2015-10-16 - Thomas Goirand <zigo@debian.org> python-django-appconf (1.0.1-3) unstable; urgency=medium * Transition to python-django-appconf instead of python-appconf, thanks to Michael Fladischer <fladi@debian.org> for the bug report (Closes: #799263).

    2015-10-16 - Thomas Goirand <zigo@debian.org> python-django-appconf (1.0.1-2) unstable; urgency=medium * Uploading to unstable.

    2015-09-12 - Thomas Goirand <zigo@debian.org> python-django-appconf (1.0.1-1) experimental; urgency=medium * New upstream release. * Fixed upstream VCS URLs. * Switche to debhelper 9. * Fixed watch file to use Github tags and not broken PyPi. * Running unit tests at build time.

    2014-10-12 - Thomas Goirand <zigo@debian.org> python-django-appconf (0.5-4) unstable; urgency=medium * Adds Suggests: python-appconf-doc (Closes: #764807, #764837). * Standards-Version is now 3.9.6 (no change).

    2014-09-30 - Thomas Goirand <zigo@debian.org> python-django-appconf (0.5-3) unstable; urgency=low * Ran wrap-and-sort. * Added Python3 and -doc packages. * Standards-Version is now 3.9.5. * Fix s/BSD/BSD-3-clause/ in debian/copyright.

    2013-05-13 - Thomas Goirand <zigo@debian.org> python-django-appconf (0.5-2) unstable; urgency=low * Uploading to unstable.

    2012-10-14 - Thomas Goirand <zigo@debian.org> python-django-appconf (0.5-1) experimental; urgency=low * Initial release.

    Advertisement
    Advertisement