python-admesh_0.98.5-1build1_amd64.deb


Advertisement

Description

python-admesh - Python bindings for the ADMesh (Python 2)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-admesh
Package version 0.98.5
Package release 1build1
Package architecture amd64
Package type deb
Installed size 140 B
Download size 35.36 KB
Official Mirror archive.ubuntu.com
It lets you manipulate 3D models in binary or ASCII STL
format and partially repair them if necessary.
This is the Python 2 version of the package.

Alternatives

Package Version Architecture Repository
python-admesh_0.98.5-1build1_i386.deb 0.98.5 i386 Ubuntu Universe
python-admesh - - -

Requires

Name Value
cython -
libadmesh1 -
libc6 >= 2.4
python << 2.8
python >= 2.7~

Download

Type URL
Binary Package python-admesh_0.98.5-1build1_amd64.deb
Source Package python-admesh

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-admesh deb package:
    # sudo apt-get install python-admesh

Files

Path
/usr/lib/python2.7/dist-packages/admesh.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/admesh-0.98.5.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/admesh-0.98.5.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/admesh-0.98.5.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/admesh-0.98.5.egg-info/top_level.txt
/usr/share/doc/python-admesh/changelog.Debian.gz
/usr/share/doc/python-admesh/copyright

Changelog

2016-01-19 - Matthias Klose <doko@ubuntu.com>
python-admesh (0.98.5-1build1) xenial; urgency=medium
* No-change rebuild to drop python3.4 support.
2015-09-21 - Anton Gladky <gladk@debian.org>
python-admesh (0.98.5-1) unstable; urgency=medium
* [f2819d3] Imported Upstream version 0.98.5. (Closes: #799657)
2015-08-13 - Anton Gladky <gladk@debian.org>
python-admesh (0.98.4-1) unstable; urgency=medium
[ Steve Langasek ]
* [98e0cdb] Build-depend on python3-all-dev, not python3-dev.
(Closes: #793579)
[ Anton Gladky ]
* [24ed3e2] Imported Upstream version 0.98.4
* [937ae76] Harden version of cython to 0.22.
2015-05-01 - Anton Gladky <gladk@debian.org>
python-admesh (0.98.3-1) unstable; urgency=medium
* [4daaad6] Use cme fix dpkg-control.
2015-03-17 - Anton Gladky <gladk@debian.org>
python-admesh (0.98.3-1~exp1) experimental; urgency=medium
* [5d8ea94] Imported Upstream version 0.98.3
* [cdc63f1] Set Standards-Version: 3.9.6. No changes.
* [033bcb5] Update date in d/copyright.
2014-09-06 - Anton Gladky <gladk@debian.org>
python-admesh (0.98.1-1) unstable; urgency=medium
* [d25434a] Remove override_dh_auto_clean.
* [635fd78] Add watch-file.
* [7b713c6] Imported Upstream version 0.98.1
* [4f15eae] Remove applied by upstream patch.
2014-08-30 - Anton Gladky <gladk@debian.org>
python-admesh (0.98-1) unstable; urgency=medium
* Initial packaging. (Closes: #759354)

See Also

Package Description
python-adns_1.2.1-5build3_amd64.deb Python bindings to the asynchronous DNS resolver library
python-adodb_2.10-2_all.deb A database abstraction library for python
python-affine_1.2.0-1_all.deb Python Library for handling affine transformations of the plane
python-afl_0.5.1-2build1_amd64.deb American Fuzzy Lop (afl) for pure Python code
python-aiml_0.8.6-2_all.deb Artificial Intelligence Markup Language interpreter for Python
python-aiocoap-doc_0.1+9ae36f4-1_all.deb Python implementation of CoAP (doc)
python-aioeventlet-doc_0.4-1_all.deb asyncio event loop scheduling callbacks in eventlet - doc
python-aioeventlet_0.4-1_all.deb asyncio event loop scheduling callbacks in eventlet - Python 2.x
python-ajax-select_1.4.2-1_all.deb Django library for editing fields with autocomplete
python-alabaster_0.7.7-1_all.deb Configurable sidebar-enabled Sphinx theme (Python 2)
python-alsaaudio_0.7-1_amd64.deb Alsa bindings for Python
python-altgraph-doc_0.12~dfsg-3_all.deb Python graph (network) package - API documentation
python-altgraph_0.12~dfsg-3_all.deb Python graph (network) package
python-amqplib-doc_1.0.2-1_all.deb simple non-threaded Python AMQP client library (Documentation)
python-amqplib_1.0.2-1_all.deb simple non-threaded Python AMQP client library
Advertisement
Advertisement