python-acoustid_1.1.0-3_all.deb


Advertisement

Description

python-acoustid - Acoustid interface implementation and Chromaprint bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-acoustid
Package version: 1.1.0
Package release: 3
Package architecture: all
Package type: deb
Installed size: 77 B
Download size: 14.02 KB
Official Mirror: archive.ubuntu.com
Acoustid is a web service offering high quality acoustic fingerprinting system using the Chromaprint C library. This package provides Python bindings for the library as well as an interface to the web service.

Alternatives

Conflicts

  • python-chromaprint

Replaces

  • python-chromaprint

    Download

    Source package: pyacoustid

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-acoustid deb package:
      # sudo apt-get install python-acoustid

    Files

    • /usr/lib/python2.7/dist-packages/acoustid.py
    • /usr/lib/python2.7/dist-packages/chromaprint.py
    • /usr/lib/python2.7/dist-packages/pyacoustid-1.1.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/pyacoustid-1.1.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/pyacoustid-1.1.0.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/pyacoustid-1.1.0.egg-info/top_level.txt
    • /usr/share/doc/python-acoustid/README.rst.gz
    • /usr/share/doc/python-acoustid/changelog.Debian.gz
    • /usr/share/doc/python-acoustid/copyright
    • /usr/share/doc/python-acoustid/examples/aidmatch.py

    Changelog

    2014-10-12 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (1.1.0-3) unstable; urgency=medium * Force the locale to C.UTF-8 everywhere (Closes: #764979)

    2014-10-12 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (1.1.0-2) unstable; urgency=medium * Force the locale to C.UTF-8 when invoking dh_auto_clean (Closes: #764979)

    2014-09-30 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (1.1.0-1) unstable; urgency=medium * New upstream release * Bump Standards version to 3.9.6 (no changes needed) * Update copyright years * Add a Python 3 package: + Transition to pybuild + Add a patch to setup.py to handle non-UTF-8 locales

    2013-05-14 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (1.0.0-1) unstable; urgency=low [ Simon Chopin ] * New upstream release. * Bump Standards version to 3.9.4 + B-D on debhelper >= 8.1 for build-arch and build-indep targets [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields.

    2012-06-01 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (0.7-1) unstable; urgency=low * New upstream release.

    2012-04-05 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (0.6-1) unstable; urgency=low * New upstream release - Drop the backported patch. * Bump the Standards-Version to 3.9.3 * Use the Copyright format 1.0 URL in d/copyright

    2012-02-20 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (0.4-1) unstable; urgency=low * New upstream release * Patch: 2.6 compatibility backported from upstream

    2011-12-24 - Simon Chopin <chopin.simon@gmail.com> pyacoustid (0.3-1) unstable; urgency=low * Initial release (Closes: #651094)

    Advertisement
    Advertisement