pyprompter_0.9.1-1.1ubuntu2_all.deb


Advertisement

Description

pyprompter - intelligent predictive wxPython text editor

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pyprompter
Package version: 0.9.1
Package release: 1.1ubuntu2
Package architecture: all
Package type: deb
Installed size: 95 B
Download size: 26.80 KB
Official Mirror: archive.ubuntu.com
This package contains the wxPython predictive text editor pyprompter. pyprompter is a cross-platform predictive text editor. pyprompter displays predictions in a contextual pop-up box as each letter is typed. Predictions can be easily selected and inserted in the document.

Alternatives

    Download

    Source package: presage

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pyprompter deb package:
      # sudo apt-get install pyprompter

    Files

    • /usr/bin/pyprompter
    • /usr/lib/python2.7/dist-packages/pyprompter-0.9.1.egg-info
    • /usr/lib/python2.7/dist-packages/prompter/__init__.py
    • /usr/lib/python2.7/dist-packages/prompter/prompter.py
    • /usr/share/applications/pyprompter.desktop
    • /usr/share/doc/pyprompter/AUTHORS
    • /usr/share/doc/pyprompter/NEWS.gz
    • /usr/share/doc/pyprompter/README.gz
    • /usr/share/doc/pyprompter/THANKS
    • /usr/share/doc/pyprompter/TODO.gz
    • /usr/share/doc/pyprompter/changelog.Debian.gz
    • /usr/share/doc/pyprompter/copyright
    • /usr/share/man/man1/pyprompter.1.gz
    • /usr/share/menu/pyprompter
    • /usr/share/pixmaps/pyprompter.png
    • /usr/share/pixmaps/pyprompter.xpm

    Changelog

    2016-02-07 - Matthias Klose <doko@ubuntu.com> presage (0.9.1-1.1ubuntu2) xenial; urgency=medium * No-change rebuild for ncurses6 transition.

    2015-10-31 - Steve Langasek <steve.langasek@ubuntu.com> presage (0.9.1-1.1ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - debian/patches/lib_underlinkage.patch: Added missing lib to link, fixing FTBFS. - Remove python-wxgtk3.0 from Build-Depends - debian/patches/ubuntu_dont_require_wxpython.patch: Do not check for wx to enable pyprompter - debian/patches/dont-tokenize-on-apostrophes.patch: Allow words with apostrophes to be predicted - Build-depend on swig (3.0) instead of swig2.0. * Dropped changes, included in Debian: - Build using GCC 5. - Update symbols file.

    2015-10-04 - ChangZhuo Chen (陳昌倬) <czchen@debian.org> presage (0.9.1-1.1) unstable; urgency=medium * Non-maintainer upload. * Rename package for GCC 5 transition (Closes: #799642)

    2015-08-15 - Aron Xu <aron@debian.org> presage (0.9.1-1) unstable; urgency=medium * Non-maintainer upload. * New upstream release (Closes: #792527)

    2015-10-30 - Steve Langasek <steve.langasek@ubuntu.com> presage (0.9.1-0ubuntu3) xenial; urgency=medium * Build-depend on swig (3.0) instead of swig2.0.

    2015-07-15 - Matthias Klose <doko@ubuntu.com> presage (0.9.1-0ubuntu2) wily; urgency=medium * Build using GCC 5.

    2015-07-15 - Matthias Klose <doko@ubuntu.com> presage (0.9.1-0ubuntu1) wily; urgency=medium * New upstream version. - No test failures with GCC 5. * Update symbols file.

    2015-03-12 - Aron Xu <happyaron@ubuntu.com> presage (0.9-1ubuntu3) vivid; urgency=medium * Remove python-wxgtk3.0 from Build-Depends (LP: #1430923) * debian/patches/ubuntu_dont_require_wxpython.patch: - Do not check for wx to enable pyprompter

    2015-02-04 - Michael Sheldon <michael.sheldon@canonical.com> presage (0.9-1ubuntu2) vivid; urgency=medium * debian/patches/dont-tokenize-on-apostrophes.patch: - Allow words with apostrophes to be predicted (lp: #1384800)

    2015-01-31 - Artur Rona <ari-tczew@ubuntu.com> presage (0.9-1ubuntu1) vivid; urgency=low * Merge from Debian unstable. Remaining changes: - debian/patches/lib_underlinkage.patch: + Added missing lib to link, fixing FTBFS. (Closes: #776720) * Drop following patches, fixed upstream: - debian/patches/automake-parallel.patch - debian/patches/no-automake-werror.patch

    Advertisement
    Advertisement