pyliblo-utils_0.10.0-1build2_all.deb


Advertisement

Description

pyliblo-utils - Command line utilities for sending and receiving OSC messages

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pyliblo-utils
Package version: 0.10.0
Package release: 1build2
Package architecture: all
Package type: deb
Installed size: 23 B
Download size: 3.93 KB
Official Mirror: archive.ubuntu.com
This package contains the send_osc and dump_osc utilities, which can be used to send OSC messages from a command line, and to print all incoming messages. Open Sound Control (OSC) is a protocol for communication among computers, sound synthesizers, and other multimedia devices that is optimized for modern networking technology.

Alternatives

    Download

    Source package: pyliblo

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pyliblo-utils deb package:
      # sudo apt-get install pyliblo-utils

    Files

    • /usr/bin/dump_osc
    • /usr/bin/send_osc
    • /usr/share/doc/pyliblo-utils/changelog.Debian.gz
    • /usr/share/doc/pyliblo-utils/copyright
    • /usr/share/man/man1/dump_osc.1.gz
    • /usr/share/man/man1/send_osc.1.gz

    Changelog

    2016-01-19 - Matthias Klose <doko@ubuntu.com> pyliblo (0.10.0-1build2) xenial; urgency=medium * No-change rebuild to drop python3.4 support.

    2015-07-25 - Steve Langasek <steve.langasek@ubuntu.com> pyliblo (0.10.0-1build1) wily; urgency=medium * No-change rebuild for python3.5 transition

    2015-04-28 - Jaromír Mikeš <mira.mikes@seznam.cz> pyliblo (0.10.0-1) unstable; urgency=medium * New upstream release * Bump build-dep liblo-dev to version 0.27. * Patches applied upstream. * Add build-dep python3-sphinx to build doc.

    2015-03-03 - Jaromír Mikeš <mira.mikes@seznam.cz> pyliblo (0.9.2-2) unstable; urgency=low * Fix reproducible build. (Closes: #778707) thanks to Sebastian Ramacher <sramacher@debian.org>

    2014-10-05 - Jaromír Mikeš <mira.mikes@seznam.cz> pyliblo (0.9.2-1) unstable; urgency=low [ Sebastian Ramacher ] * debian/changelog: Fix changelog entry of 0.9.1-4. It included a fix for an RC bug and that should be documented. * Bump Standards-Version to 3.9.6 * Convert to pybuild build system and make tests compatible with Python 3 * Update files to remove

    2013-10-14 - Sebastian Ramacher <sramacher@debian.org> pyliblo (0.9.1-4) unstable; urgency=low * Team upload. * debian/rules: Do not run test suite on sparc as liblo fails to work with 64 bit integers there. See #721617 for details. * debian/control: Add Breaks/Replaces in python-liblo-docs since /usr/share/doc-base/python-liblo has moved from python-liblo to python-liblo-docs. (Closes: #722929)

    2013-08-30 - Jaromír Mikeš <mira.mikes@seznam.cz> pyliblo (0.9.1-3) unstable; urgency=low [ Alessio Treglia ] * Add autopkgtest support. * Use canonical Vcs URL. * Bump Standards. [ Jaromír Mikeš ] * Tune gitignore file to handle rather dir * Set dh/compat 9 * Don't sign tags. * Introducing python3-liblo package (Closes: #705044) * Tune rules file to build python3 too. * Tune install files * Introducing python-liblo-docs package * Tune installing docs to python-liblo-docs package * Update copyright file * Removed deprecated xb-python-version. * Removed deprecated python-breaks. * Removed python-provides. * Build with cython. * Run python tests during build. thanks to Sebastian Ramacher <sramacher@debian.org> [ Sebastian Ramacher ] * debian/tests/{control,python3-liblo}: Add DEP-8 test for python3-liblo * debian/{rules,clean}: Clean build, pyc files and src/liblo.c.

    2011-02-09 - Alessio Treglia <alessio@debian.org> pyliblo (0.9.1-2) unstable; urgency=low * Upload to unstable. * Relax build-dependency on python-all-dev to make it build in sid.

    2011-02-01 - Alessio Treglia <alessio@debian.org> pyliblo (0.9.1-1) experimental; urgency=low * New upstream release: - Changed send functions to raise an IOError if sending failed (probaby most useful with TCP connections). - Lots of code cleanup and deobfuscation. - Included unit tests in release tarball. * Update debian/copyright. * Switch to dh_python2. * Add python 2.7 support.

    2010-10-25 - Alessio Treglia <alessio@debian.org> pyliblo (0.9.0-1) experimental; urgency=low * Imported Upstream version 0.9.0 * Drop DM-Upload-Allowed: yes, unnecessary. * Bump minimum required version of liblo.

    Advertisement
    Advertisement