pycarddav_0.7.0-1_all.deb


Advertisement

Description

pycarddav - simple to use CardDAV CLI client

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name pycarddav
Package version 0.7.0
Package release 1
Package architecture all
Package type deb
Installed size 61 B
Download size 9.98 KB
Official Mirror archive.ubuntu.com
pyCardDAV consists of pycardsyncer, a program for syncing your
CardDAV resource into a local database and of pc_query, a program for
querying the local database.
It has built in support for mutt's query_command but also works very
well solo.

Alternatives

Package Version Architecture Repository
pycarddav_0.7.0-1_all.deb 0.7.0 all Ubuntu Universe
pycarddav - - -

Requires

Name Value
python -
python-pycarddav -

Download

Type URL
Binary Package pycarddav_0.7.0-1_all.deb
Source Package pycarddav

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pycarddav deb package:
    # sudo apt-get install pycarddav

Files

Path
/usr/bin/pc_query
/usr/bin/pycard-import
/usr/bin/pycardsyncer
/usr/share/doc/pycarddav/changelog.Debian.gz
/usr/share/doc/pycarddav/copyright
/usr/share/doc/pycarddav/examples/pycard.conf.sample
/usr/share/man/man1/pc_query.1.gz
/usr/share/man/man1/pycard-import.1.gz
/usr/share/man/man1/pycardsyncer.1.gz

Changelog

2014-08-03 - Christoph Egger <christoph@debian.org>
pycarddav (0.7.0-1) unstable; urgency=medium
* New upstream version (Closes: #750071)
* Install sample file (Closes: #749702), thanks to Thibaut Girka
<thib@sitedethib.com> for the report and patch
2014-02-22 - Joe Nahmias <jello@debian.org>
pycarddav (0.6.1-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix upgrades from 0.5.1-1 and earlier (Closes: #733014)
2013-12-23 - Christoph Egger <christoph@debian.org>
pycarddav (0.6.1-1) unstable; urgency=medium
* New upstream release
* This release includes manpages for all binaries (Closes: #725982)
* split out python-pycarddav package for library use
2013-09-09 - Christoph Egger <christoph@debian.org>
pycarddav (0.5.1-1) unstable; urgency=low
* New upstream release
* Add missing dependencies (Closes: #719318)
* Install docs/examples (Closes: #719319)
2013-07-17 - Christoph Egger <christoph@debian.org>
pycarddav (0.5.0-1) unstable; urgency=low
* Initial release. (Closes: #717136)

See Also

Package Description
pycassa-doc_1.11.1-2_all.deb Documentation for the Pycassa library
pychecker_0.8.19-11_all.deb tool to find common bugs in Python source code
pychess_0.12.2-1_all.deb Chess graphical user interface for several chess engines
pycmail_0.1.4_all.deb mail sorter written in Python
pycode-browser_1.02-1_all.deb environment to teach with Python code snippets
pycorrfit_0.9.5+dfsg-1_amd64.deb tool for fitting correlation curves on a logarithmic plot
pydb_1.26-2_all.deb An enhanced Python command-line debugger
pydf_12_all.deb colourised df(1)-clone
pydocstyle_1.0.0-2_all.deb Python docstring style checker (PEP-257 conventions)
pyecm_2.0.2-2_all.deb integer factorization with the Elliptic Curve Method (ECM)
pyew_2.0-3_all.deb Python tool like radare or *iew for malware analysis
pyfai_0.11.0+dfsg-3build1_all.deb Fast Azimuthal Integration scripts
pyfits-utils_3.4-1_all.deb transitional package for astropy-utils
pyflakes3_1.1.0-2_all.deb passive checker of Python 2 and 3 programs
pyflakes_1.1.0-2_all.deb passive checker of Python 2 and 3 programs
Advertisement
Advertisement