pybridge_0.3.0-7.2_all.deb


Advertisement

Description

pybridge - An online contract bridge game. Gtk client

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pybridge
Package version: 0.3.0
Package release: 7.2
Package architecture: all
Package type: deb
Installed size: 414 B
Download size: 128.26 KB
Official Mirror: archive.ubuntu.com
PyBridge lets you play the card game of contract bridge, with human players, over the Internet or a local network. The PyBridge project aims to provide a featureful cross-platform alternative to existing online bridge services. This package provides a PyGTK / Glade front-end user interface through which games are played

Alternatives

    Download

    Source package: pybridge

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pybridge deb package:
      # sudo apt-get install pybridge

    Files

    • /usr/games/pybridge
    • /usr/lib/python2.7/dist-packages/pybridge-0.3.0.egg-info
    • /usr/lib/python2.7/dist-packages/pybridge/network/client.py
    • /usr/lib/python2.7/dist-packages/pybridge/network/observable.py
    • /usr/lib/python2.7/dist-packages/pybridge/network/remotetable.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/__init__.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/canvas.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/cardarea.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/config.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/dialog_connection.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/dialog_newtable.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/dialog_preferences.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/eventhandler.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/manager.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/vocabulary.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/window_bidbox.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/window_bridgetable.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/window_main.py
    • /usr/lib/python2.7/dist-packages/pybridge/ui/wrapper.py
    • /usr/share/applications/pybridge.desktop
    • /usr/share/doc/pybridge/AUTHORS
    • /usr/share/doc/pybridge/NEWS.gz
    • /usr/share/doc/pybridge/README
    • /usr/share/doc/pybridge/changelog.Debian.gz
    • /usr/share/doc/pybridge/copyright
    • /usr/share/man/man6/pybridge.6.gz
    • /usr/share/menu/pybridge
    • /usr/share/pybridge/glade/pybridge.glade
    • /usr/share/pybridge/pixmaps/baize.png
    • /usr/share/pybridge/pixmaps/bonded.png
    • /usr/share/pybridge/pixmaps/pybridge.png
    • /usr/share/pybridge/pixmaps/pybridge.svg
    • /usr/share/pybridge/pixmaps/pybridge.xpm
    • /usr/share/pybridge/pixmaps/table.png
    • /usr/share/pybridge/pixmaps/user.png
    • /usr/share/pyshared/pybridge-0.3.0.egg-info
    • /usr/share/pyshared/pybridge/network/client.py
    • /usr/share/pyshared/pybridge/network/observable.py
    • /usr/share/pyshared/pybridge/network/remotetable.py
    • /usr/share/pyshared/pybridge/ui/__init__.py
    • /usr/share/pyshared/pybridge/ui/canvas.py
    • /usr/share/pyshared/pybridge/ui/cardarea.py
    • /usr/share/pyshared/pybridge/ui/config.py
    • /usr/share/pyshared/pybridge/ui/dialog_connection.py
    • /usr/share/pyshared/pybridge/ui/dialog_newtable.py
    • /usr/share/pyshared/pybridge/ui/dialog_preferences.py
    • /usr/share/pyshared/pybridge/ui/eventhandler.py
    • /usr/share/pyshared/pybridge/ui/manager.py
    • /usr/share/pyshared/pybridge/ui/vocabulary.py
    • /usr/share/pyshared/pybridge/ui/window_bidbox.py
    • /usr/share/pyshared/pybridge/ui/window_bridgetable.py
    • /usr/share/pyshared/pybridge/ui/window_main.py
    • /usr/share/pyshared/pybridge/ui/wrapper.py

    Changelog

    2013-06-28 - Andrea Colangelo <warp10@ubuntu.com> pybridge (0.3.0-7.2) unstable; urgency=low * Non-maintainer upload. * Convert to dh_python2. Patch from Colin Watson. (Closes: #616959)

    2011-02-15 - Steve M. Robbins <smr@debian.org> pybridge (0.3.0-7.1) unstable; urgency=low * Non-maintainer upload. * Remove check of Twisted version. (Closes: #583159)

    2010-01-20 - David Watson <dwatson@debian.org> pybridge (0.3.0-7) unstable; urgency=low * Replace versioned dependency on python-zopeinterface. (Closes: #559224)

    2009-10-17 - Bastian Venthur <venthur@debian.org> pybridge (0.3.0-6.1) unstable; urgency=low * Non-maintainer upload. * Fix "manipulates site-packages/ directly, failing with Python 2.6" Applied and uploaded Kumar's patch, thanks dude! (Closes: #547838)

    2009-08-27 - David Watson <dwatson@debian.org> pybridge (0.3.0-6) unstable; urgency=low * debian/copyright - Fix spelling error. * update standards version to 3.8.3

    2009-04-20 - David Watson <dwatson@debian.org> pybridge (0.3.0-5) unstable; urgency=low * Add Replaces line to pybridge-common. (Closes: #514790). * Updated Standards-Version. No changes needed. * Adjust reference to GPL License file.

    2009-01-21 - David Watson <dwatson@debian.org> pybridge (0.3.0-4) unstable; urgency=low * Move roster.py into pybridge common. (Closes: #512576).

    2008-03-27 - David Watson <dwatson@debian.org> pybridge (0.3.0-3) unstable; urgency=low * Added Homepage field.

    2008-03-18 - David Watson <dwatson@debian.org> pybridge (0.3.0-2) unstable; urgency=low * Updated package for new pycentral. (Closes: #472044). - Removed reference to /usr/share/pycentral/site-packages directory. - Updated depends to >=0.6 * Moved binary-arch build rule to binary-indep. * Moved python to Build-Depends from Build-Depends-Indep. * Removed empty directories from packages. * Updated Standards-Version. No changes needed.

    2007-06-26 - David Watson <dwatson@debian.org> pybridge (0.3.0-1) unstable; urgency=low * New upstream release

    Advertisement
    Advertisement