pxlib1_0.6.5-1.1_amd64.deb


Advertisement

Description

pxlib1 - library to read/write Paradox database files

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pxlib1
Package version: 0.6.5
Package release: 1.1
Package architecture: amd64
Package type: deb
Installed size: 159 B
Download size: 44.68 KB
Official Mirror: archive.ubuntu.com
Library to read and write Paradox DB files. All versions of Paradox are supported. Binary large objects can only be read. Primary index files can be read and written.

Alternatives

    Download

    Source package: pxlib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pxlib1 deb package:
      # sudo apt-get install pxlib1

    Files

    • /usr/lib/libpx.so.0
    • /usr/lib/libpx.so.0.6.5
    • /usr/share/doc/pxlib1/changelog.Debian.gz
    • /usr/share/doc/pxlib1/copyright
    • /usr/share/locale/de/LC_MESSAGES/pxlib.mo
    • /usr/share/locale/es/LC_MESSAGES/pxlib.mo
    • /usr/share/locale/fr/LC_MESSAGES/pxlib.mo

    Changelog

    2015-12-25 - Andreas Metzler <ametzler@debian.org> pxlib (0.6.5-1.1) unstable; urgency=medium * Non-maintainer upload. * Use "find -perm /x" instead of "find -perm +x". Closes: #808932

    2012-01-10 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.5-1) unstable; urgency=low * New upstream release. * Fixed some lintian warnings

    2009-04-27 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.4-1) unstable; urgency=low * New upstream release. * PX_timestamp2string() did not calculate the seconds correctly due to an long overflow (Closes: #524374)

    2007-11-27 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.3-1) unstable; urgency=low * New upstream release. * make watch file work with sourceforge (Closes: #450212)

    2007-09-12 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.2-1) unstable; urgency=low * New upstream release.

    2006-07-28 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.1-3) unstable; urgency=low * Rebuild against new libgsf-1-114 (Ubuntu patch)

    2006-06-21 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.1-2) unstable; urgency=low * Do not include .la file in pxlib-dev (Closes: #374754) * make pxlib-dev depend on libgsf-1-dev

    2006-02-15 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.1-1) unstable; urgency=low * New upstream release.

    2006-02-06 - Uwe Steinmann <steinm@debian.org> pxlib (0.6.0-1) unstable; urgency=low * New upstream release.

    2005-11-14 - Uwe Steinmann <steinm@debian.org> pxlib (0.5.1-2) unstable; urgency=low * Rebuild due to library versioning change of libgsf-1 (Closes: #338711)

    Advertisement
    Advertisement