pwget_2010.1012+git5feaa59-2.1_amd64.deb


Advertisement

Description

pwget - downloader utility which resembles wget (implemented in Perl)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pwget
Package version: 2010.1012+git5feaa59
Package release: 2.1
Package architecture: amd64
Package type: deb
Installed size: 312 B
Download size: 101.49 KB
Official Mirror: archive.ubuntu.com
Pwget is similar to wget(1) but it can use categorized configuration files, analyze Web pages, and "search" for download links as instructed. Instead of absolute links, it contains heuristics to track newer versions of files.

Alternatives

Requires

    Download

    Source package: pwget

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pwget deb package:
      # sudo apt-get install pwget

    Files

    • /usr/bin/pwget
    • /usr/share/doc-base/pwget
    • /usr/share/doc/pwget/README
    • /usr/share/doc/pwget/changelog.Debian.gz
    • /usr/share/doc/pwget/copyright
    • /usr/share/doc/pwget/doc/index.html
    • /usr/share/doc/pwget/doc/announce/announce-mail.txt
    • /usr/share/doc/pwget/doc/announce/announce.mail
    • /usr/share/doc/pwget/doc/examples/emacs-vars.conf
    • /usr/share/doc/pwget/doc/examples/emacs.conf.gz
    • /usr/share/doc/pwget/doc/log/emacs-directory-list.txt.gz
    • /usr/share/doc/pwget/doc/manual/index.html
    • /usr/share/doc/pwget/doc/manual/index.txt.gz
    • /usr/share/man/man1/pwget.1.gz

    Changelog

    2015-09-06 - gregor herrmann <gregoa@debian.org> pwget (2010.1012+git5feaa59-2.1) unstable; urgency=medium * Non-maintainer upload. * Fix "FTBFS with perl 5.22: Can't use 'defined(@array)'": add (parts of) upstream commit fc6641b which removes the defined(). (Closes: #789642) * Replace perl-modules with perl in Build-Depends. The split was always an internal detail of src:perl, with 5.22 perl-modules is going away as a "real" package.

    2014-02-21 - Jari Aalto <jari.aalto@cante.net> pwget (2010.1012+git5feaa59-2) unstable; urgency=low * debian/compat - Update to 9. * debian/control - (Build-Depends): Update to debhelper 9. - (Homepage): Update broken URL. - (Standards-Version): Update to 3.9.5. * debian/copyright - Update to Copyright Format 1.0. * debian/patches: - (10, 20): New. Corrections for HTML and manual page.

    2010-10-12 - Jari Aalto <jari.aalto@cante.net> pwget (2010.1012+git5feaa59-1) unstable; urgency=low * New upstream release. * debian/control - (Vcs-*): new fields. * debian/rules: - Clean up targets. (Closes: #593767). * debian/compat - Update to 8. * debian/control - (Build-Depends): update to debhelper 8. - (Standards-Version): 3.9.1. * debian/pwget.doc-base - (Text): New. - (Html): Correct paths.

    2010-03-07 - Jari Aalto <jari.aalto@cante.net> pwget (2010.0307+git7a97067-1) unstable; urgency=low * Initial release (Closes: #571009).

    Advertisement
    Advertisement