puppet-module-saz-memcached_2.8.1-1_all.deb


Advertisement

Description

puppet-module-saz-memcached - Puppet module for memcached

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: puppet-module-saz-memcached
Package version: 2.8.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 41 B
Download size: 7.23 KB
Official Mirror: archive.ubuntu.com
Puppet lets you centrally manage every important aspect of your system using a cross-platform specification language that manages all the separate elements normally aggregated in different files, like users, cron jobs, and hosts, along with obviously discrete elements like packages, services, and files. The memcached module provides a interface to manage memcached.

Alternatives

    Download

    Source package: puppet-module-saz-memcached

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install puppet-module-saz-memcached deb package:
      # sudo apt-get install puppet-module-saz-memcached

    Files

    • /usr/share/doc/puppet-module-saz-memcached/README.Debian
    • /usr/share/doc/puppet-module-saz-memcached/README.md
    • /usr/share/doc/puppet-module-saz-memcached/changelog.Debian.gz
    • /usr/share/doc/puppet-module-saz-memcached/copyright
    • /usr/share/puppet/modules.available/saz-memcached/metadata.json
    • /usr/share/puppet/modules.available/saz-memcached/lib/puppet/parser/functions/memcached_max_memory.rb
    • /usr/share/puppet/modules.available/saz-memcached/manifests/init.pp
    • /usr/share/puppet/modules.available/saz-memcached/manifests/params.pp
    • /usr/share/puppet/modules.available/saz-memcached/templates/memcached.conf.erb
    • /usr/share/puppet/modules.available/saz-memcached/templates/memcached_sysconfig.erb
    • /usr/share/puppet/modules.available/saz-memcached/templates/memcached_windows.erb
    • /usr/share/puppet/modules.available/saz-memcached/tests/init.pp

    Changelog

    2015-10-02 - Stig Sandbeck Mathisen <ssm@debian.org> puppet-module-saz-memcached (2.8.1-1) unstable; urgency=medium * Team upload. * Imported upstream release 2.8.1 * [b1c2fa8] Add DEP-8 test suite

    2014-10-24 - Stig Sandbeck Mathisen <ssm@debian.org> puppet-module-saz-memcached (2.6.0-1) unstable; urgency=medium * Imported upstream relase 2.6.0 * Declare compliance with Debian policy 3.9.6 * Update debian/control metadata with cme (Vcs-*) * Update dependencies * Update file lists

    2014-03-07 - Thomas Bechtold <toabctl@debian.org> puppet-module-saz-memcached (2.4.0-1) unstable; urgency=medium * New upstream release. * debian/control: - Add dependency on puppet-module-puppetlabs-stdlib according to metadata.json. - Add dependency on puppet-module-puppetlabs-firewall according to metadata.json.

    2014-01-22 - Thomas Bechtold <toabctl@debian.org> puppet-module-saz-memcached (2.2.4-1) unstable; urgency=low * Initial release (Closes: #726757)

    Advertisement
    Advertisement