puppet-el_3.8.5-2_all.deb


Advertisement

Description

puppet-el - syntax highlighting for puppet manifests in emacs

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: puppet-el
Package version: 3.8.5
Package release: 2
Package architecture: all
Package type: deb
Installed size: 78 B
Download size: 15.34 KB
Official Mirror: archive.ubuntu.com
The puppet-el package provides syntax highlighting for puppet manifests (files ending with (".pp"). As per the Debian emacs policy, installed addons are activated automatically.

Alternatives

Requires

Conflicts

  • emacsen-common << 2.0.0

Replaces

  • puppet << 0.25.4-1

    Download

    Binary package: puppet-el_3.8.5-2_all.deb
    Source package: puppet

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install puppet-el deb package:
      # sudo apt-get install puppet-el

    Files

    • /etc/emacs/site-start.d/50puppet-el.el
    • /usr/lib/emacsen-common/packages/compat/puppet-el
    • /usr/lib/emacsen-common/packages/install/puppet-el
    • /usr/lib/emacsen-common/packages/remove/puppet-el
    • /usr/share/doc/puppet-el/NEWS.Debian.gz
    • /usr/share/doc/puppet-el/changelog.Debian.gz
    • /usr/share/doc/puppet-el/copyright
    • /usr/share/emacs/site-lisp/puppet-mode.el

    Changelog

    See puppet_3.8.5-2_all.deb changelog.
    Advertisement
    Advertisement