psrip_1.3-7_all.deb


Advertisement

Description

psrip - Extract images from PostScript files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name psrip
Package version 1.3
Package release 7
Package architecture all
Package type deb
Installed size 56 B
Download size 6.39 KB
Official Mirror archive.ubuntu.com
The script scans a postscript file and saves the lines between
'%%BeginDocument: name' and '%%EndDocument' to a new file named
dir/name.

Alternatives

Package Version Architecture Repository
psrip_1.3-7_all.deb 1.3 all Ubuntu Universe
psrip - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package psrip_1.3-7_all.deb
Source Package psrip

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install psrip deb package:
    # sudo apt-get install psrip

Files

Path
/usr/bin/psrip
/usr/share/doc/psrip/README.Debian
/usr/share/doc/psrip/changelog.Debian.gz
/usr/share/doc/psrip/copyright
/usr/share/man/man1/psrip.1.gz

Changelog

2008-02-24 - Thomas Bushnell, BSG <tb@debian.org>
psrip (1.3-7) unstable; urgency=low
* debian/control (Build-Depends): Require version 5 of debhelper to
match debian/compat.
* debian/copyright: Provide proper copyright information.
2008-01-14 - Thomas Bushnell, BSG <tb@debian.org>
psrip (1.3-6) unstable; urgency=low
* debian/rules (binary-arch): Do nothing here.
(binary-indep): Do everything here that was in binary-arch.  Fixes
lintian warning binary-arch-rules-but-pkg-is-arch-indep.
* debian/control (Standards-Version): Update to 3.7.3.  No changes needed.
* debian/source.lintian-overrides: Override native-package-with-dash-version.
2006-10-03 - Thomas Bushnell, BSG <tb@debian.org>
psrip (1.3-5) unstable; urgency=low
* debian/rules (DH_COMPAT): Remove declaration.
* debian/compat: New file (level 5).
* debian/control (Depends): Add ${misc:Depends}.
* debian/control (Standards-Version): Update to 3.7.2
* debian/control (Build-Depends-Indep): Remove debhelper.
(Build-Depends): Add debhelper.
* debian/copyright: Remove "(s)" from upstream developer's name.
2005-09-30 - Thomas Bushnell, BSG <tb@debian.org>
psrip (1.3-4) unstable; urgency=low
* debian/watch: New file.
2005-09-02 - Thomas Bushnell, BSG <tb@debian.org>
psrip (1.3-3) unstable; urgency=low
* New maintainer.  Thanks for all your work, Jens.
2002-07-10 - Jens Schmalzing <jensen@debian.org>
psrip (1.3-2) unstable; urgency=low
* Improved description (closes: Bug#152460).
2002-07-01 - Jens Schmalzing <jensen@debian.org>
psrip (1.3-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
pssh_2.3.1-1_all.deb Parallel versions of SSH-based tools
pst-utils_0.6.59-1ubuntu1_amd64.deb tools for reading Microsoft Outlook PST files
pstack_1.3.1-1_amd64.deb Display stack trace of a running process
pstoedit_3.70-1ubuntu2_amd64.deb PostScript and PDF files to editable vector graphics converter
pstotext_1.9-6_amd64.deb Extract text from PostScript and PDF files
psurface_2.0.0-1.1_amd64.deb piecewise linear bijections between triangulated surfaces -- utilities
psutils_1.17.dfsg-2_amd64.deb PostScript document handling utilities
psychopy_1.82.02.dfsg-1_all.deb environment for creating psychology stimuli in Python
psychtoolbox-3-common_3.0.12.20160126.dfsg1-1ubuntu1_all.deb toolbox for vision research -- arch/interpreter independent part
psychtoolbox-3-lib_3.0.12.20160126.dfsg1-1ubuntu1_amd64.deb toolbox for vision research -- arch-specific parts
pt-websocket_0.2-1_amd64.deb WebSocket pluggable transport - server
ptask_0.0.9-2_amd64.deb GTK+ graphical user interface for managing tasks
pterm_0.67-2_amd64.deb PuTTY terminal emulator
ptex-base_2.5-2.1_all.deb basic ASCII pTeX library files
ptex-buildsupport_3.0-3_all.deb Support files for building ASCII pTeX
Advertisement
Advertisement