psi-plus-plugins_0.16.330-1build3_amd64.deb


Advertisement

Description

psi-plus-plugins - plugins for Psi+

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name psi-plus-plugins
Package version 0.16.330
Package release 1build3
Package architecture amd64
Package type deb
Installed size 4.60 KB
Download size 1.27 MB
Official Mirror archive.ubuntu.com
This package contains plugins for Psi+.
Psi is a cross-platform powerful XMPP/Jabber client (Qt, C++) designed for the
Jabber power users. Psi+ is a development branch of Psi IM XMPP/Jabber client
by <psi-dev@conference.jabber.ru> team.
Project Purpose: collection, refinement and writing new patches for transfer
them to Psi upstream developers.
Full list of features you can found at:
http://psi-plus.com/wiki/doku.php/en:features

Alternatives

Package Version Architecture Repository
psi-plus-plugins_0.16.330-1build3_i386.deb 0.16.330 i386 Ubuntu Universe
psi-plus-plugins - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libgcrypt20 >= 1.6.0
libotr5 >= 4.0.0
libqt4-dbus >= 4:4.5.3
libqt4-network >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libqtwebkit4 -
libstdc++6 >= 4.1.1
libtidy-0.99-0 -
libx11-6 -
psi-plus = 0.16.330-1build3
psi-plus-webkit = 0.16.330-1build3

Conflicts

Name Value
psi-plus-content-download -
psi-plus-content-downloader -

Replaces

Name Value
psi-plus-content-download -
psi-plus-content-downloader -

Download

Type URL
Binary Package psi-plus-plugins_0.16.330-1build3_amd64.deb
Source Package psi-plus

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install psi-plus-plugins deb package:
    # sudo apt-get install psi-plus-plugins

Files

Path
/usr/lib/psi-plus/plugins/libattentionplugin.so
/usr/lib/psi-plus/plugins/libautoreplyplugin.so
/usr/lib/psi-plus/plugins/libbirthdayreminderplugin.so
/usr/lib/psi-plus/plugins/libcaptchaformsplugin.so
/usr/lib/psi-plus/plugins/libchessplugin.so
/usr/lib/psi-plus/plugins/libcleanerplugin.so
/usr/lib/psi-plus/plugins/libclientswitcherplugin.so
/usr/lib/psi-plus/plugins/libconferenceloggerplugin.so
/usr/lib/psi-plus/plugins/libcontentdownloaderplugin.so
/usr/lib/psi-plus/plugins/libextendedmenuplugin.so
/usr/lib/psi-plus/plugins/libextendedoptionsplugin.so
/usr/lib/psi-plus/plugins/libgmailserviceplugin.so
/usr/lib/psi-plus/plugins/libgnome3supportplugin.so
/usr/lib/psi-plus/plugins/libgnupgplugin.so
/usr/lib/psi-plus/plugins/libgomokugameplugin.so
/usr/lib/psi-plus/plugins/libhistorykeeperplugin.so
/usr/lib/psi-plus/plugins/libicqdieplugin.so
/usr/lib/psi-plus/plugins/libimageplugin.so
/usr/lib/psi-plus/plugins/libjabberdiskplugin.so
/usr/lib/psi-plus/plugins/libjuickplugin.so
/usr/lib/psi-plus/plugins/libotrplugin.so
/usr/lib/psi-plus/plugins/libpepchangenotifyplugin.so
/usr/lib/psi-plus/plugins/libqipxstatusesplugin.so
/usr/lib/psi-plus/plugins/libscreenshotplugin.so
/usr/lib/psi-plus/plugins/libskinsplugin.so
/usr/lib/psi-plus/plugins/libstopspamplugin.so
/usr/lib/psi-plus/plugins/libstoragenotesplugin.so
/usr/lib/psi-plus/plugins/libtranslateplugin.so
/usr/lib/psi-plus/plugins/libvideostatusplugin.so
/usr/lib/psi-plus/plugins/libwatcherplugin.so
/usr/share/doc/psi-plus-plugins/changelog.Debian.gz
/usr/share/doc/psi-plus-plugins/copyright

Changelog

See psi-plus_0.16.330-1build3_amd64.deb changelog.

See Also

Package Description
psi-plus-skins_0.16.330-1build3_all.deb skins for Psi+
psi-plus-sounds_0.16.330-1build3_all.deb sound files for Psi+
psi-plus-webkit_0.16.330-1build3_amd64.deb Qt-based XMPP/Jabber client (WebKit version)
psi-plus_0.16.330-1build3_amd64.deb Qt-based XMPP/Jabber client (basic version)
psi-translations_1.11_all.deb Translations for psi
psi3_3.4.0-6_amd64.deb Quantum Chemical Program Suite
psi4-data_0.3-5_all.deb Quantum Chemical Program Suite (data files)
psi4_0.3-5_amd64.deb Quantum Chemical Program Suite
psi_0.15-2build2_amd64.deb Jabber client using Qt
psignifit_2.5.6-3ubuntu1_amd64.deb Fitting and testing hypotheses about psychometric functions
psk31lx_2.1-1build1_amd64.deb PSK31 terminal application with text-based user interface
psl_0.11.0-2_amd64.deb Explore the Public Suffix List
pslib-dev_0.4.5-3.1_amd64.deb development files for pslib
pslib1_0.4.5-3.1_amd64.deb library to create PostScript files
pslist_1.3-2_amd64.deb utility that controls a process and its descendants
Advertisement
Advertisement