printer-driver-all-enforce_0.20140714build1_all.deb


Advertisement

Description

printer-driver-all-enforce - printer drivers metapackage - enforcing version

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: printer-driver-all-enforce
Package version: 0.20140714build1
Package release:
Package architecture: all
Package type: deb
Installed size: 8 B
Download size: 2.20 KB
Official Mirror: archive.ubuntu.com
This package depends on all printer driver packages. It does not provide any printer driver itself and mostly exists for the purpose of ensuring sane transitions.

    Download

    Source package: printing-metas

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install printer-driver-all-enforce deb package:
      # sudo apt-get install printer-driver-all-enforce

    Files

    • /usr/share/doc/printer-driver-all-enforce/changelog.gz
    • /usr/share/doc/printer-driver-all-enforce/copyright

    Changelog

    2015-08-28 - Matthias Klose <doko@ubuntu.com> printing-metas (0.20140714build1) wily; urgency=medium * No-change rebuild using GCC 5.

    2014-07-14 - Didier Raboud <odyx@debian.org> printing-metas (0.20140714) unstable; urgency=medium * Update Recommends: + add printer-driver-brlaser

    2014-03-06 - Didier Raboud <odyx@debian.org> printing-metas (0.20140306) unstable; urgency=medium * Move the repository from collab-maint to printing; update the VCS-* fields accordingly

    2014-01-08 - Didier Raboud <odyx@debian.org> printing-metas (0.20140108) unstable; urgency=medium * Update Recommends: + add printer-driver-dymo * Bump Standards-Version to 3.9.5 without changes needed

    2012-04-16 - Didier Raboud <odyx@debian.org> printing-metas (0.20120416) unstable; urgency=low * Update Recommends: + add printer-driver-cjet. * Bump Standards-Version to 3.9.3 without changes needed.

    2012-01-10 - Didier Raboud <odyx@debian.org> printing-metas (0.20120110) unstable; urgency=low * Permit two categories of printer drivers (Recommends and Suggests). * Add hplip's printer-driver-* packages to Recommends.

    2011-12-06 - Didier Raboud <odyx@debian.org> printing-metas (0.20111206) unstable; urgency=low * Update Recommends: + add printer-driver-gutenprint.

    2011-11-21 - Didier Raboud <odyx@debian.org> printing-metas (0.20111121) unstable; urgency=low * Update Recommends: + add printer-driver-min12xxw, + add printer-driver-splix

    2011-10-27 - Didier Raboud <odyx@debian.org> printing-metas (0.20111027) unstable; urgency=low * Initial release.

    Advertisement
    Advertisement