print-manager_15.12.3-0ubuntu1_amd64.deb


Advertisement

Description

print-manager - printer configuration and monitoring tools

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name print-manager
Package version 15.12.3
Package release 0ubuntu1
Package architecture amd64
Package type deb
Installed size 1.25 KB
Download size 273.53 KB
Official Mirror archive.ubuntu.com
This package provides a KDE configuration module and a Plasma widget for
installing and configuring printers, and monitoring printers, print jobs and
print queues.
This package is part of the KDE utilities module.

Alternatives

Package Version Architecture Repository
print-manager_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
print-manager_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
print-manager_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
print-manager - - -

Requires

Name Value
libc6 >= 2.14
libcups2 >= 1.6.0
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.100.0
libkf5dbusaddons5 >= 4.99.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5kiocore5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5notifications5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5widgetsaddons5 >= 4.98.0
libkf5windowsystem5 >= 4.96.0
libqt5core5a >= 5.5.0
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5network5 >= 5.0.2
libqt5qml5 >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1
plasma-framework -

Download

Type URL
Binary Package print-manager_15.12.3-0ubuntu1_amd64.deb
Source Package print-manager

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install print-manager deb package:
    # sudo apt-get install print-manager

Files

Path
/usr/bin/configure-printer
/usr/bin/kde-add-printer
/usr/bin/kde-print-queue
/usr/lib/x86_64-linux-gnu/libkcupslib.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/kcm_printer_manager.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/kded_printmanager.so
/usr/lib/x86_64-linux-gnu/qt5/qml/org/kde/plasma/printmanager/libprintmanager.so
/usr/lib/x86_64-linux-gnu/qt5/qml/org/kde/plasma/printmanager/qmldir
/usr/share/applications/org.kde.AddPrinter.desktop
/usr/share/applications/org.kde.ConfigurePrinter.desktop
/usr/share/applications/org.kde.PrintQueue.desktop
/usr/share/doc/print-manager/changelog.Debian.gz
/usr/share/doc/print-manager/copyright
/usr/share/knotifications5/printmanager.notifyrc
/usr/share/kservices5/kcm_printer_manager.desktop
/usr/share/kservices5/plasma-applet-org.kde.plasma.printmanager.desktop
/usr/share/kservices5/kded/printmanager.desktop
/usr/share/lintian/overrides/print-manager
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/metadata.desktop
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/config/config.qml
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/config/main.xml
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/ui/CompactRepresentation.qml
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/ui/PopupDialog.qml
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/ui/PrinterItem.qml
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/ui/StatusView.qml
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/ui/config.qml
/usr/share/plasma/plasmoids/org.kde.plasma.printmanager/contents/ui/printmanager.qml

Changelog

2016-04-14 - Scarlett Clark <sgclark@kubuntu.org>
print-manager (4:15.12.3-0ubuntu1) xenial; urgency=medium
* New upstream bugfix release
* New upstream bugfix release
2016-03-09 - Clive Johnston <clivejo@aol.com>
print-manager (4:15.12.1-0ubuntu1) xenial; urgency=medium
* New upstream release
* Merged with Debian
2016-02-01 - Maximiliano Curia <maxy@debian.org>
print-manager (4:15.12.0-1) experimental; urgency=medium
* New upstream release (15.12.0).
2015-12-02 - Maximiliano Curia <maxy@debian.org>
print-manager (4:15.08.3-1) unstable; urgency=medium
* New upstream release (15.08.3).
2015-10-16 - Maximiliano Curia <maxy@debian.org>
print-manager (4:15.08.2-1) unstable; urgency=medium
* New upstream release (15.08.2).
2015-10-14 - Scarlett Clark <sgclark@kubuntu.org>
print-manager (4:15.08.2-0ubuntu1) wily; urgency=medium
* Vivid backport
* New upstream release
2015-09-19 - Maximiliano Curia <maxy@debian.org>
print-manager (4:15.08.1-1) unstable; urgency=medium
* New upstream release (15.08.1).
2015-09-22 - Clive Johnston <clivejo@aol.com>
print-manager (4:15.08.1-0ubuntu1) wily; urgency=medium
* New upstream release (15.08.1)
2015-09-07 - Scott Kitterman <scott@kitterman.com>
print-manager (4:15.08.0-1) unstable; urgency=medium
* Team upload.
* Upload to unstable
* New upstream release
* Drop Qt5 package version requirements to 5.3, to match what is required in
CMakeLists.txt
2015-08-26 - Clive Johnston <clivejo@aol.com>
print-manager (4:15.08.0-0ubuntu1) wily; urgency=medium
* new upstream release

See Also

Package Description
printer-driver-all-enforce_0.20140714build1_all.deb printer drivers metapackage - enforcing version
printer-driver-all_0.20140714build1_all.deb printer drivers metapackage
printer-driver-c2050_0.3b-6_amd64.deb printer driver for Lexmark 2050 Color Jetprinter
printer-driver-cjet_0.8.9-6_amd64.deb printer driver for Canon LBP laser printers
printer-driver-cups-pdf_2.6.1-21_amd64.deb printer driver for PDF writing via CUPS
printer-driver-dymo_1.4.0-5_amd64.deb printer driver for DYMO label printers
printer-driver-escpr_1.6.3-2_amd64.deb printer driver for Epson Inkjet that use ESC/P-R
printer-driver-indexbraille_1.2.2-1_amd64.deb CUPS printing to Index Braille printers
printfilters-ppd_2.13-11.1_amd64.deb filters from the GNUlpr printing system
prips_0.9.9-1_amd64.deb tool that prints the IP addresses in a given range
prism2-usb-firmware-installer_0.2.9+dfsg-5_amd64.deb firmware files for the prism2_usb kernel driver
pristine-tar_1.33_amd64.deb regenerate pristine tarballs
privbind_1.2-1.1_amd64.deb Allow unprivileged apps to bind to a privileged port
privoxy_3.0.24-1_amd64.deb Privacy enhancing HTTP Proxy
proalign_0.603-2_amd64.deb Probabilistic multiple alignment program
Advertisement
Advertisement