primus-libs_0~20150328-1_amd64.deb


Advertisement

Description

primus-libs - Shared libraries for primus

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name primus-libs
Package version 0~20150328
Package release 1
Package architecture amd64
Package type deb
Installed size 306 B
Download size 48.13 KB
Official Mirror archive.ubuntu.com
This package contains the libraries for primus which are loaded when running
primusrun.

Alternatives

Package Version Architecture Repository
primus-libs_0~20150328-1_i386.deb 0~20150328 i386 Ubuntu Universe
primus-libs - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libgl1-mesa-glx -
libstdc++6 >= 4.1.1
libx11-6 -

Download

Type URL
Binary Package primus-libs_0~20150328-1_amd64.deb
Source Package primus

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install primus-libs deb package:
    # sudo apt-get install primus-libs

Files

Path
/usr/lib/x86_64-linux-gnu/primus/libGL.so.1
/usr/share/doc/primus-libs/changelog.Debian.gz
/usr/share/doc/primus-libs/copyright

Changelog

See primus_0~20150328-1_amd64.deb changelog.

See Also

Package Description
primus_0~20150328-1_amd64.deb client-side GPU offloading for NVIDIA Optimus
print-manager_15.12.3-0ubuntu1_amd64.deb printer configuration and monitoring tools
printer-driver-all-enforce_0.20140714build1_all.deb printer drivers metapackage - enforcing version
printer-driver-all_0.20140714build1_all.deb printer drivers metapackage
printer-driver-c2050_0.3b-6_amd64.deb printer driver for Lexmark 2050 Color Jetprinter
printer-driver-cjet_0.8.9-6_amd64.deb printer driver for Canon LBP laser printers
printer-driver-cups-pdf_2.6.1-21_amd64.deb printer driver for PDF writing via CUPS
printer-driver-dymo_1.4.0-5_amd64.deb printer driver for DYMO label printers
printer-driver-escpr_1.6.3-2_amd64.deb printer driver for Epson Inkjet that use ESC/P-R
printer-driver-indexbraille_1.2.2-1_amd64.deb CUPS printing to Index Braille printers
printfilters-ppd_2.13-11.1_amd64.deb filters from the GNUlpr printing system
prips_0.9.9-1_amd64.deb tool that prints the IP addresses in a given range
prism2-usb-firmware-installer_0.2.9+dfsg-5_amd64.deb firmware files for the prism2_usb kernel driver
pristine-tar_1.33_amd64.deb regenerate pristine tarballs
privbind_1.2-1.1_amd64.deb Allow unprivileged apps to bind to a privileged port
Advertisement
Advertisement