potrace_1.13-2_amd64.deb


Advertisement

Description

potrace - utility to transform bitmaps into vector graphics

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: potrace
Package version: 1.13
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 174 B
Download size: 66.46 KB
Official Mirror: archive.ubuntu.com
potrace is a utility for tracing a bitmap, which means, transforming a bitmap into a smooth, scalable image. The input is a bitmap (PBM, PGM, PPM, or BMP format), and the default output is an encapsulated PostScript file (EPS). A typical use is to create EPS files from scanned data, such as company or university logos, handwritten notes, etc. The resulting image is not "jaggy" like a bitmap, but smooth. It can then be rendered at any resolution. Potrace can currently produce the following output formats: EPS, PostScript, PDF, SVG (scalable vector graphics), DXF, GeoJSON, PGM (for easy antialiasing of pixel-based images), Gimppath, and XFig. Additional backends might be added in the future.

Alternatives

    Download

    Binary package: potrace_1.13-2_amd64.deb
    Source package: potrace

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install potrace deb package:
      # sudo apt-get install potrace

    Files

    • /usr/bin/mkbitmap
    • /usr/bin/potrace
    • /usr/share/doc/potrace/AUTHORS
    • /usr/share/doc/potrace/NEWS.gz
    • /usr/share/doc/potrace/README.Debian
    • /usr/share/doc/potrace/README.gz
    • /usr/share/doc/potrace/changelog.Debian.gz
    • /usr/share/doc/potrace/copyright
    • /usr/share/man/man1/mkbitmap.1.gz
    • /usr/share/man/man1/potrace.1.gz

    Changelog

    2015-12-10 - Bartosz Fenski <fenio@debian.org> potrace (1.13-2) unstable; urgency=low * Put back copyright info (I've learnt new thing about DEP-5!)

    2015-12-10 - Bartosz Fenski <fenio@debian.org> potrace (1.13-1) unstable; urgency=low * The Akamai Technologies paid volunteer days release. * New upstream version. * Bumped Standards-Version (no changes needed)

    2015-04-12 - Bartosz Fenski <fenio@debian.org> potrace (1.12-1) unstable; urgency=high * New upstream version. - fixes memory overflow bug CVE-2013-7437 (Closes: #778646)

    2013-12-23 - Bartosz Fenski <fenio@debian.org> potrace (1.11-2) unstable; urgency=low * Uses dh-autoreconf instead of autotools-dev (Closes: #732923)

    2013-12-09 - Bartosz Fenski <fenio@debian.org> potrace (1.11-1) unstable; urgency=low * The Akamai Technologies paid volunteer days release. * New upstream version. * Completely repackaged from scratch (funny experience as usual): - uses new copyright format - uses debhelper compatibility level 9 w/hardening options - uses the newest Standards-Version - fixes 11 lintian warnings and 2 errors * Fixes typo in manpage. (Closes: #694492)

    2011-08-20 - Bartosz Fenski <fenio@debian.org> potrace (1.10-1) unstable; urgency=low * New upstream version.

    2011-03-29 - Bartosz Fenski <fenio@debian.org> potrace (1.9-1) unstable; urgency=low * New upstream version (Closes: #607798) * Includes build process improvements courtesy of Dmitry Katsubo (Closes: #592597) * Removed all patches (included upstream). * Switch to dpkg-source 3.0 (quilt) format. * Bumped Standards-version (no changes needed).

    2009-12-21 - Bartosz Fenski <fenio@debian.org> potrace (1.8-4) unstable; urgency=low * *REALLY* satisfy build dependencies (Closes: #561908)

    2009-12-21 - Bartosz Fenski <fenio@debian.org> potrace (1.8-3) unstable; urgency=low * Add autoconf to Build-Depends (Closes: #561908)

    2009-12-20 - Bartosz Fenski <fenio@debian.org> potrace (1.8-2) unstable; urgency=low * Fixed watch file (Closes: #450067) * Shipped with library (Closes: #364569) * Uses quilt for patches * Bumped compatibility level to 7 * Bumped Standards-Version to 3.8.3 * Many small improvements in packaging

    Advertisement
    Advertisement