postnews_0.6.1-1_all.deb


Advertisement

Description

postnews - Post Usenet articles via NNTP from the command line

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: postnews
Package version: 0.6.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 19 B
Download size: 4.96 KB
Official Mirror: archive.ubuntu.com
Postnews is a small command line utility written in Python that can be used to post Usenet articles (including headers) from stdin or a file to a nntp server. The article must at least contain the headers 'From:','Newsgroups:', 'Subject:', a newline and a body.

Alternatives

Requires

    Download

    Binary package: postnews_0.6.1-1_all.deb
    Source package: postnews

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postnews deb package:
      # sudo apt-get install postnews

    Files

    • /usr/bin/postnews
    • /usr/share/doc/postnews/README
    • /usr/share/doc/postnews/changelog.Debian.gz
    • /usr/share/doc/postnews/copyright
    • /usr/share/man/man1/postnews.1.gz

    Changelog

    2015-12-14 - Robert James Clay <jame@rocasa.us> postnews (0.6.1-1) unstable; urgency=medium * New upstream release. * Rewrite long description in debian/control. * Update jame@rocasa.us copyright years in debian/copyright. * Update debian/rules to reflect upstream script name change. * Add the new file 'debian/clean' to help with debian/rules change. * Update 'Correct_shabang_line.patch' for new upstream v0.6.1 version. * Removed comments and unneeded blank lines from the debian/watch file. * Set Standards-Version to 3.9.6 in debian/control, no changes required. * Change the debhelper version from '8' to '9' in the debian/compat and debian/control files.

    2013-05-09 - Robert James Clay <jame@rocasa.us> postnews (0.5.3-4) unstable; urgency=low * New Maintainer. (Closes: #693232) * Rewrite debian/copyright according to DEP-5. * Add a debian/watch file to the packaging. * Changes to debian/control: - Update Standards-Version to 3.9.4. - Add a Homepage entry for Postnews. - Add '${misc:Depends}' to the package Depends. - Set Robert James Clay <jame@rocasa.us> as package Maintainer. - Update debhelper Build-Depends to be '>= 8.0.0'. * Changes to debian/rules: - Correct 'dh_clean -k' to 'dh_prep' in install target. - Add the missing build-arch and build-indep targets. * Update debhelper compatibility in debian/compat to '8'. * Explicitly set Debian source format as 3.0 (quilt). * Add the file debian/patches/Correct_shabang_line.patch.

    2007-09-02 - Peter Karlsson <peterk@debian.org> postnews (0.5.3-3) unstable; urgency=low * Added missing binary-arch target. (Closes: Bug#187067) * Clarified license.

    2003-07-13 - Peter Karlsson <peterk@debian.org> postnews (0.5.3-2) unstable; urgency=low * Removed mention of non-existant info files from manual page. (Closes: Bug#187066)

    2002-08-02 - Peter Karlsson <peterk@debian.org> postnews (0.5.3-1) unstable; urgency=low * New upstream release: - Added support for issuing "MODE READER" command (Closes: Bug#154146)

    2002-06-28 - Peter Karlsson <peterk@debian.org> postnews (0.5.2-1) unstable; urgency=low * New upstream release: - Changed the help message.

    2001-10-28 - peter karlsson <peterk@debian.org> postnews (0.5.1-1) unstable; urgency=low * Initial Release (ITP #117320).

    Advertisement
    Advertisement