postmark_1.53-1_amd64.deb


Advertisement

Description

postmark - File system benchmark from NetApp

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: postmark
Package version: 1.53
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 68 B
Download size: 16.68 KB
Official Mirror: archive.ubuntu.com
Benchmark that's based around small file operations similar to those used on large mail servers and news servers. Has been ported to NT so should be good for comparing OSs. "Postmark: a new file system benchmark", Jeffrey Katcher, Network Appliance Technical Report TR-3022, October 1997

Alternatives

Requires

    Download

    Binary package: postmark_1.53-1_amd64.deb
    Source package: postmark

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postmark deb package:
      # sudo apt-get install postmark

    Files

    • /usr/bin/postmark
    • /usr/share/doc/postmark/changelog.Debian.gz
    • /usr/share/doc/postmark/copyright
    • /usr/share/man/man1/postmark.1.gz

    Changelog

    2012-08-03 - Noël Köthe <noel@debian.org> postmark (1.53-1) unstable; urgency=low * new upstream release from 2003 from http://www.slac.stanford.edu/~alfw/postmark-1.53.c.gz http://wiki.openafs.org/AFSLore/PerformanceWork/ because the old known netapp.com webpage results in 404. Thanks to Michiel Buddingh for hinting me to the new hidden version. * debian/control - removed 404 URL from description - updated Standards-Version (no changes needed) - added Depends: ${misc:Depends} (lintian warning) * debian/copyright made machine-readable (from Michiel Buddingh)

    2009-07-26 - Noèl Köthe <noel@debian.org> postmark (1.51-7) unstable; urgency=low * debian/rules cleanup in -6 removed copyright:(

    2009-07-25 - Noèl Köthe <noel@debian.org> postmark (1.51-6) unstable; urgency=low * debian/control updated Standards-Version: without changes * debian/control added reference to the description because the homepage/URL isn't working anymore.:( * debian/compat debian/control raised debhelper to 5 * debian/rules removed DH_COMPAT (lintian warning) * debian/rules fixed ignores-make-clean-error lintian warning * debian/copyright added copyright notice (lintian warning) * debian/rules cleaned up

    2005-07-04 - Noèl Köthe <noel@debian.org> postmark (1.51-5) unstable; urgency=low * corrected Priority to extra * updated Standards-Version

    2005-07-04 - Noèl Köthe <noel@debian.org> postmark (1.51-4) unstable; urgency=low * corrected Priority to extra * updated Standards-Version

    2004-05-31 - Noèl Köthe <noel@debian.org> postmark (1.51-3) unstable; urgency=low * corrected my name from ascii to correct writing * updated standards-version

    2002-07-06 - Noel Koethe <noel@debian.org> postmark (1.51-2) unstable; urgency=low * took package from Russell * add URL to description

    2002-03-03 - Russell Coker <russell@coker.com.au> postmark (1.51-1) unstable; urgency=low * New upstream version. * Patched to fix warnings. * Now use DH_COMPAT=3 and add build-depends.

    1999-12-30 - Russell Coker <russell@coker.com.au> postmark (1.11-0) unstable; urgency=low * Initial Release. * Sponsored by Brian May <bam@snoopy.apana.org.au>

    Advertisement
    Advertisement