postgresql-9.5-slony1-2_2.2.4-3_amd64.deb


Advertisement

Description

postgresql-9.5-slony1-2 - replication system for PostgreSQL: PostgreSQL 9.5 server plug-in

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: postgresql-9.5-slony1-2
Package version: 2.2.4
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 60 B
Download size: 19.01 KB
Official Mirror: archive.ubuntu.com
Slony-I is an asynchronous master-to-multiple-slaves replication system for PostgreSQL with cascading and slave promotion. This package contains the support functions that are loaded into the PostgreSQL database server. It needs to be installed on the hosts where the database server nodes are running. This package works with version 9.5 of the PostgreSQL server; you need the package that corresponds to the version of your database server. The actual replication daemon and the administration tools are in the package slony1-2-bin. This package is useless without slony1-2-bin installed somewhere in the network.

Alternatives

Provides

  • postgresql-9.5-slony1

Conflicts

  • postgresql-9.5-slony1

    Download

    Source package: slony1-2

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postgresql-9.5-slony1-2 deb package:
      # sudo apt-get install postgresql-9.5-slony1-2

    Files

    • /usr/lib/postgresql/9.5/lib/slony1_funcs.2.2.4.so
    • /usr/share/doc/postgresql-9.5-slony1-2/changelog.Debian.gz
    • /usr/share/doc/postgresql-9.5-slony1-2/copyright

    Changelog

    2016-01-08 - Christoph Berg <myon@debian.org> slony1-2 (2.2.4-3) unstable; urgency=medium * Upload 9.5 to unstable.

    2015-09-06 - Christoph Berg <myon@debian.org> slony1-2 (2.2.4-2) unstable; urgency=medium * Upload to unstable.

    2015-02-03 - Christoph Berg <christoph.berg@credativ.de> slony1-2 (2.2.4-1) experimental; urgency=medium [ Martin Pitt ] * Use autotools-dev to update config.{sub,guess} for new arches. Thanks Logan Rosen. (Closes: #751722) [ Christoph Berg ] * New upstream release. * debian/rules: Reverse the list of supported versions to have the default version first in module:Recommends. (Closes: #773754) * Remove build date from html docs to make binary builds reproducible. * debian/slony1-2-bin.slony1.init: Now really remove --pidfile option. (Closes: #767640)

    2014-07-24 - Christoph Berg <christoph.berg@credativ.de> slony1-2 (2.2.3-1) unstable; urgency=medium * New upstream release.

    2014-07-05 - Christoph Berg <myon@debian.org> slony1-2 (2.2.2-2) experimental; urgency=medium * B-D on pg-common 158 to build against 9.3 and 9.4.

    2014-05-26 - Christoph Berg <christoph.berg@credativ.de> slony1-2 (2.2.2-1) unstable; urgency=medium * New upstream release. * Dropped patches: + 05_includedir-order.patch: Does not apply anymore. + logging.patch: Removed. + slon_start_pidfile.patch: Does its own pidfile handling now; adjust init script accordingly. * build-backend-separately.patch, debian/rules: slony1_funcs.so now contains a version number. * logshipping_ref-manvolnum: Fix manvolnum. * Update watch file to also include main page so it can see new branches. * Set team as maintainer. * Bump to dh 9.

    2013-09-09 - Christoph Berg <myon@debian.org> slony1-2 (2.1.4-1) unstable; urgency=low * New upstream release. * Use "all" in debian/pgversions, and D-B on pg-server-dev-all >= 148. * Take over as Maintainer, thanks Peter for maintaining this package so far!

    2013-06-18 - Christoph Berg <myon@debian.org> slony1-2 (2.1.3-1) unstable; urgency=low * New upstream release * Make SLON_START_ARGS configurable in /etc/default/slony1. (closes: #580367) * Add 9.2 and 9.3 to supported versions * Auto-adjust the logrotate config to the logrotate version; set depends/breaks properly. * Add autopkgtest testsuite. * Add myself to Uploaders

    2012-09-03 - Peter Eisentraut <petere@debian.org> slony1-2 (2.1.2-1) unstable; urgency=low * New upstream release (closes: #678979) - Updated patches: 05_includedir-order.patch, logging.patch, slon_start_pidfile.patch - New patches: vpath.patch * Add some Lintian overrides for hard-to-fix issues * Remove "store listen" calls from test script; they are no longer necessary

    2012-03-04 - Peter Eisentraut <petere@debian.org> slony1-2 (2.0.7-4) unstable; urgency=low [ Christoph Berg ] * Add Vcs headers. [ Peter Eisentraut ] * Updated standards version * Add "su" option to default logrotate configuration, which is required for proper operation in logrotate >= 3.8. Add versioned dependency on logrotate, mainly to guard against faulty backporting.

    Advertisement
    Advertisement