postgresql-9.5-repmgr_3.0.3-2_amd64.deb


Advertisement

Description

postgresql-9.5-repmgr - replication manager for PostgreSQL 9.5

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: postgresql-9.5-repmgr
Package version: 3.0.3
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 325 B
Download size: 65.76 KB
Official Mirror: archive.ubuntu.com
Since version 9.0, PostgreSQL allow you to have replicated hot standby servers which you can query and/or use for high availability. While the main components of the feature are included with PostgreSQL, the user is expected to manage the high availability parts. repmgr allows you to monitor and manage your replicated PostgreSQL databases as a single cluster. This package contains repmgr for PostgreSQL 9.5.

Alternatives

    Download

    Source package: repmgr

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postgresql-9.5-repmgr deb package:
      # sudo apt-get install postgresql-9.5-repmgr

    Files

    • /usr/lib/postgresql/9.5/bin/repmgr
    • /usr/lib/postgresql/9.5/bin/repmgrd
    • /usr/lib/postgresql/9.5/lib/repmgr_funcs.so
    • /usr/share/doc/postgresql-9.5-repmgr/changelog.Debian.gz
    • /usr/share/doc/postgresql-9.5-repmgr/copyright
    • /usr/share/postgresql/9.5/contrib/repmgr_funcs.sql
    • /usr/share/postgresql/9.5/contrib/uninstall_repmgr_funcs.sql

    Changelog

    2016-01-23 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.3-2) unstable; urgency=medium * Update debian/changelog to refer the postgresql-9.5 transition RC bug.

    2016-01-22 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.3-1) unstable; urgency=medium * Update for postgresql-9.5 transition (Closes: #811139) * Fix build on PostgreSQL older than the current libpq * Imported Upstream version 3.0.3

    2015-10-16 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.2-2) unstable; urgency=medium * Fix stop action in init script. It was broken by the switch to pg_wrapper usage.

    2015-10-13 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.2-1) unstable; urgency=medium * Imported Upstream version 3.0.2

    2015-05-15 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.1-5) unstable; urgency=medium * Add missing pg_wrapper links for repmgr and repmgrd (Closes: #784984)

    2015-04-30 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.1-4) unstable; urgency=medium * Add repmgr-dbg transitional dummy package, to smooth the upgrade.

    2015-04-29 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.1-3) unstable; urgency=medium * Fix empty -dbg packages when supporting multiple PostgreSQL versions

    2015-04-28 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.1-2) unstable; urgency=medium * Move init scripts under repmgr-common package * Mark repmgr as metapackage

    2015-04-24 - Marco Nenciarini <mnencia@debian.org> repmgr (3.0.1-1) unstable; urgency=medium * Imported Upstream version 3.0.1 * Move the repository under pkg-postgresql project * debian/watch: enable cryptographic signature verification * Filter debian/* directory during gbp import-orig * Set debhelper compatibility level to 9 * Bump Standards-Version to 3.9.6, no changes required * Move repmgr under pg_wrapper. * Remove manpages. They are badly outdated. * Updated debian/copyright

    2014-07-27 - Marco Nenciarini <mnencia@debian.org> repmgr (2.0-3) unstable; urgency=medium [ Christoph Berg ] * debian/rules: Remove $(LIBS) from repmgr(d), it isn't needed and would needlessly require a build-dependency on selinux now that PostgreSQL 9.4 build-depends on it. [ Marco Nenciarini ] * Use "9.0+" in debian/pgversions and B-D on pg-server-dev-all 148.

    Advertisement
    Advertisement