postgresql-9.5-pgtap_0.95.0-3_all.deb


Advertisement

Description

postgresql-9.5-pgtap - Unit testing framework extension for PostgreSQL 9.5

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name postgresql-9.5-pgtap
Package version 0.95.0
Package release 3
Package architecture all
Package type deb
Installed size 744 B
Download size 33.34 KB
Official Mirror archive.ubuntu.com
pgTAP is a suite of database functions that make it easy to write
TAP-emitting unit tests in psql scripts suitable for harvesting,
analysis, and reporting by a TAP harness, such as those used in Perl
and PHP applications.
TAP is the Test Anything Protocol (http://testanything.org/).
This package contains the extension for PostgreSQL 9.5.

Alternatives

Package Version Architecture Repository
postgresql-9.5-pgtap_0.95.0-3_all.deb 0.95.0 all Ubuntu Universe
postgresql-9.5-pgtap - - -

Requires

Name Value
postgresql-9.5 -

Provides

Name Value
postgresql-pgtap -

Replaces

Name Value
pgtap << 0.95

Download

Type URL
Binary Package postgresql-9.5-pgtap_0.95.0-3_all.deb
Source Package pgtap

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postgresql-9.5-pgtap deb package:
    # sudo apt-get install postgresql-9.5-pgtap

Files

Path
/usr/share/doc/postgresql-9.5-pgtap/changelog.Debian.gz
/usr/share/doc/postgresql-9.5-pgtap/copyright
/usr/share/postgresql/9.5/extension/pgtap--0.90.0--0.91.0.sql
/usr/share/postgresql/9.5/extension/pgtap--0.91.0--0.92.0.sql
/usr/share/postgresql/9.5/extension/pgtap--0.92.0--0.93.0.sql
/usr/share/postgresql/9.5/extension/pgtap--0.93.0--0.94.0.sql
/usr/share/postgresql/9.5/extension/pgtap--0.94.0--0.95.0.sql
/usr/share/postgresql/9.5/extension/pgtap--0.95.0.sql
/usr/share/postgresql/9.5/extension/pgtap--unpackaged--0.91.0.sql
/usr/share/postgresql/9.5/extension/pgtap-core--0.95.0.sql
/usr/share/postgresql/9.5/extension/pgtap-schema--0.95.0.sql
/usr/share/postgresql/9.5/extension/pgtap.control

Changelog

See pgtap_0.95.0-3_all.deb changelog.

See Also

Package Description
postgresql-9.5-pllua_1.0-6_amd64.deb Lua procedural language for PostgreSQL 9.5
postgresql-9.5-plproxy_2.6-2_amd64.deb database partitioning system for PostgreSQL 9.5
postgresql-9.5-plr_8.3.0.16-1_amd64.deb Procedural language interface between PostgreSQL and R
postgresql-9.5-plsh_1.20140221-3_amd64.deb PL/sh procedural language for PostgreSQL 9.5
postgresql-9.5-plv8_1.4.6.ds-1_amd64.deb Procedural language interface between PostgreSQL and JavaScript
postgresql-9.5-postgis-2.2_2.2.1+dfsg-2_amd64.deb Geographic objects support for PostgreSQL 9.5
postgresql-9.5-postgis-scripts_2.2.1+dfsg-2_all.deb Geographic objects support for PostgreSQL 9.5 -- scripts
postgresql-9.5-powa_3.0.0-2_amd64.deb PostgreSQL Workload Analyzer -- PostgreSQL 9.5 extension
postgresql-9.5-prefix_1.2.4-1_amd64.deb Prefix Range module for PostgreSQL
postgresql-9.5-preprepare_0.7-3_amd64.deb pre prepare your PostgreSQL statements server side
postgresql-9.5-prioritize_1.0.4-1.2_amd64.deb Get and set the nice priorities of PostgreSQL backends
postgresql-9.5-python-multicorn_1.3.2-1_amd64.deb multicorn extension for Postgres 9.5 to write FDWs with python2
postgresql-9.5-python3-multicorn_1.3.2-1_amd64.deb multicorn extension for Postgres 9.5 to write FDWs with python3
postgresql-9.5-repmgr_3.0.3-2_amd64.deb replication manager for PostgreSQL 9.5
postgresql-9.5-slony1-2_2.2.4-3_amd64.deb replication system for PostgreSQL: PostgreSQL 9.5 server plug-in
Advertisement
Advertisement