postgresql-9.5-pgrouting_2.1.0-1_amd64.deb


Advertisement

Description

postgresql-9.5-pgrouting - basic routing functionality support for PostgreSQL 9.5

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: postgresql-9.5-pgrouting
Package version: 2.1.0
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 1.10 KB
Download size: 231.85 KB
Official Mirror: archive.ubuntu.com
pgRouting is part of PostLBS, which provides core tools for Location Based Services (LBS). It adds support for some routing algorithm to the PostgreSQL object-relational database and it's core includes three types of shortest path implementation. In combination with PostGIS this extension provides more useful functionality.

Alternatives

    Download

    Source package: pgrouting

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postgresql-9.5-pgrouting deb package:
      # sudo apt-get install postgresql-9.5-pgrouting

    Files

    • /usr/lib/postgresql/9.5/lib/librouting-2.1.so
    • /usr/share/doc/postgresql-9.5-pgrouting/changelog.Debian.gz
    • /usr/share/doc/postgresql-9.5-pgrouting/copyright
    • /usr/share/postgresql/9.5/extension/pgrouting--2.0.0--2.1.0.sql
    • /usr/share/postgresql/9.5/extension/pgrouting--2.1.0--2.1.0.sql
    • /usr/share/postgresql/9.5/extension/pgrouting--2.1.0.sql
    • /usr/share/postgresql/9.5/extension/pgrouting.control

    Changelog

    2016-02-05 - Bas Couwenberg <sebastic@debian.org> pgrouting (2.1.0-1) unstable; urgency=medium * Team upload. * Update watch file to detect 2.1.x releases. * New upstream release. * Update copyright file, changes: - Group copyright holders by license - Simplify glob patterns for CC-BY-SA-3.0 licensed documentation - Add license & copyright for new files * Override dh_install to use --list-missing. * Don't symlink before_node_net1.png, no longer included. * Use libjs-mathjax instead of online version. * Override dh_makeshlibs to exclude usr/lib/postgresql, prevents postinst-has-useless-call-to-ldconfig. * Drop unused lintian override for shlib-calls-exit.

    2016-01-08 - Bas Couwenberg <sebastic@debian.org> pgrouting (2.0.0-5) unstable; urgency=medium * Team upload. * Rename packages for PostgreSQL 9.5. * Use BSL-1.0 SPDX license shortname instead of Boost-1.0. * Fix 'manual' typo in doc-base Title. * Update watch file, changes: - Add common dversionmangle - Handle other tar extensions

    2015-12-10 - Bas Couwenberg <sebastic@debian.org> pgrouting (2.0.0-4) unstable; urgency=medium * Team upload. * Update PostGIS dependency for 2.2. * Update Vcs-Browser URL to use cgit over HTTPS. * Restructure control file with cme, changes: - Bump Standards-Version to 3.9.6, no changes. * Enable parallel builds. * Add non-template control file for git-buildpackage builds. * Add gbp.conf to use pristine-tar by default.

    2014-08-18 - Michael Fladischer <FladischerMichael@fladi.at> pgrouting (2.0.0-3) unstable; urgency=low * Build for multiple PostgreSQL versions (Closes: #757786). + Use pg_buildext where possible. + Call cmake with custom path that all include the PostgreSQL version. + Build documentation and replace duplicate files with symlinks. + Install lintian override for call to exit() in plugin code, only used in a helper method. * Install upstream changelog. * Add lintian override for missing upstream GPG signature. * Use emtpy override_dh_sphinxdoc-arch to prevent dh_sphinxdoc from running in binary-arch.

    2013-10-28 - Michael Fladischer <FladischerMichael@fladi.at> pgrouting (2.0.0-2) unstable; urgency=low * Omit "--with sphinxdoc" when building binary-arch.

    2013-10-03 - Michael Fladischer <FladischerMichael@fladi.at> pgrouting (2.0.0-1) unstable; urgency=low * Initial release (Closes: #714831).

    Advertisement
    Advertisement