postgresql-9.5-pgfincore_1.1.2-4_amd64.deb


Advertisement

Description

postgresql-9.5-pgfincore - set of PostgreSQL functions to manage blocks in memory

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name postgresql-9.5-pgfincore
Package version 1.1.2
Package release 4
Package architecture amd64
Package type deb
Installed size 47 B
Download size 12.41 KB
Official Mirror archive.ubuntu.com
Those functions let you know which and how many disk block from a relation
are in the page cache of the operating system, and eventually write the
result to a file. Then using this file, it is possible to restore the page
cache state for each block of the relation.

Alternatives

Package Version Architecture Repository
postgresql-9.5-pgfincore_1.1.2-4_i386.deb 1.1.2 i386 Ubuntu Universe
postgresql-9.5-pgfincore - - -

Requires

Name Value
libc6 >= 2.4
postgresql-9.5 -

Download

Type URL
Binary Package postgresql-9.5-pgfincore_1.1.2-4_amd64.deb
Source Package pgfincore

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postgresql-9.5-pgfincore deb package:
    # sudo apt-get install postgresql-9.5-pgfincore

Files

Path
/usr/lib/postgresql/9.5/lib/pgfincore.so
/usr/share/doc/postgresql-9.5-pgfincore/changelog.Debian.gz
/usr/share/doc/postgresql-9.5-pgfincore/copyright
/usr/share/doc/postgresql-doc-9.5/pgfincore/README.rst.gz
/usr/share/postgresql/9.5/extension/pgfincore.control
/usr/share/postgresql/9.5/pgfincore/pgfincore--1.1.2.sql
/usr/share/postgresql/9.5/pgfincore/pgfincore--unpackaged--1.1.2.sql

Changelog

2016-01-16 - Martin Pitt <mpitt@debian.org>
pgfincore (1.1.2-4) unstable; urgency=medium
* Build for PostgreSQL 9.5. (Closes: #811134)
* Bump Standards-Version to 3.9.6 (no changes needed).
* debian/control.in: Drop obsolete XS-Testsuite: field.
2014-07-27 - Christoph Berg <myon@debian.org>
pgfincore (1.1.2-3) unstable; urgency=medium
* Upload to unstable for 9.4.
2014-07-06 - Christoph Berg <myon@debian.org>
pgfincore (1.1.2-2) experimental; urgency=medium
* Use "all" in debian/pgversions.
* B-D on pg-common 158 to build against 9.3 and 9.4.
* Use pg_buildext installcheck.
* Set team as maintainer.
2013-12-10 - Christoph Berg <christoph.berg@credativ.de>
pgfincore (1.1.2-1) unstable; urgency=low
* New upstream release with PostgreSQL 9.3 support. (Closes: #725570)
* Add autopkgtest support.
* Add watch file looking for releases on github.
2011-12-02 - C├ędric Villemain <cedric@villemain.org>
pgfincore (1.1.1-1) unstable; urgency=low
* New upstream release
2011-09-05 - Dimitri Fontaine <dim@tapoueh.org>
pgfincore (1.1-1) unstable; urgency=low
* New upstream release
* Clean packaging for 9.1 (Closes: #639460)
2011-07-27 - Dimitri Fontaine <dim@tapoueh.org>
pgfincore (1.0-1) unstable; urgency=low
* New upstream release
2010-11-30 - Dimitri Fontaine <dim@tapoueh.org>
pgfincore (0.4-1) unstable; urgency=low
* Initial packaging

See Also

Package Description
postgresql-9.5-pgmemcache_2.3.0-2_amd64.deb PostgreSQL interface to memcached
postgresql-9.5-pgmp_1.0.2-2_amd64.deb arbitrary precision integers and rationals for PostgreSQL 9.5
postgresql-9.5-pgpool2_3.4.3-1_amd64.deb connection pool server and replication proxy for PostgreSQL - modules
postgresql-9.5-pgq3_3.2.6-4_amd64.deb Skype tools for PostgreSQL replication, londiste and PGQ
postgresql-9.5-pgrouting-doc_2.1.0-1_all.deb basic routing functionality support for PostgreSQL 9.5 (Documentation)
postgresql-9.5-pgrouting_2.1.0-1_amd64.deb basic routing functionality support for PostgreSQL 9.5
postgresql-9.5-pgtap_0.95.0-3_all.deb Unit testing framework extension for PostgreSQL 9.5
postgresql-9.5-pllua_1.0-6_amd64.deb Lua procedural language for PostgreSQL 9.5
postgresql-9.5-plproxy_2.6-2_amd64.deb database partitioning system for PostgreSQL 9.5
postgresql-9.5-plr_8.3.0.16-1_amd64.deb Procedural language interface between PostgreSQL and R
postgresql-9.5-plsh_1.20140221-3_amd64.deb PL/sh procedural language for PostgreSQL 9.5
postgresql-9.5-plv8_1.4.6.ds-1_amd64.deb Procedural language interface between PostgreSQL and JavaScript
postgresql-9.5-postgis-2.2_2.2.1+dfsg-2_amd64.deb Geographic objects support for PostgreSQL 9.5
postgresql-9.5-postgis-scripts_2.2.1+dfsg-2_all.deb Geographic objects support for PostgreSQL 9.5 -- scripts
postgresql-9.5-powa_3.0.0-2_amd64.deb PostgreSQL Workload Analyzer -- PostgreSQL 9.5 extension
Advertisement
Advertisement