postbooks-updater_2.3.0-3_amd64.deb


Advertisement

Description

postbooks-updater - multi-user accounting / CRM / ERP suite (database update manager)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: postbooks-updater
Package version: 2.3.0
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 447 B
Download size: 133.39 KB
Official Mirror: archive.ubuntu.com
A full-featured, fully-integrated business management system, the core of the award winning xTuple ERP Suite. Built with the open source PostgreSQL database and the open source Qt framework for C++, it provides the ultimate in power and flexibility for a range of businesses and industries of any size. This package contains the utility for managing database upgrades.

Alternatives

    Download

    Source package: postbooks-updater

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install postbooks-updater deb package:
      # sudo apt-get install postbooks-updater

    Files

    • /usr/bin/postbooks-updater
    • /usr/share/applications/postbooks-updater.desktop
    • /usr/share/doc/postbooks-updater/README.Debian
    • /usr/share/doc/postbooks-updater/README.txt.gz
    • /usr/share/doc/postbooks-updater/changelog.Debian.gz
    • /usr/share/doc/postbooks-updater/copyright
    • /usr/share/lintian/overrides/postbooks-updater
    • /usr/share/man/man1/postbooks-update-builder.1.gz
    • /usr/share/man/man1/postbooks-updater.1.gz
    • /usr/share/menu/postbooks-updater

    Changelog

    2015-10-05 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.3.0-3) unstable; urgency=medium * Update watch file.

    2015-09-07 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.3.0-2) unstable; urgency=medium * Update VCS fields to continue using alioth.

    2015-09-03 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.3.0-1) unstable; urgency=medium * New upstream release.

    2015-06-04 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.2.5-9) unstable; urgency=low * Remove build dependency on libqt4-webkit. (Closes: #787748)

    2014-10-18 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.2.5-8) unstable; urgency=low * Cumulative upload of fixes from experimental branch.

    2014-09-25 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.2.5-7) experimental; urgency=low * Update patch to explicitly link libMetaSQL.

    2014-09-24 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.2.5-6) experimental; urgency=low * Build against latest qt-client in experimental.

    2014-09-24 - Daniel Pocock <daniel@pocock.pro> postbooks-updater (2.2.5-5) unstable; urgency=low * Set version on libxtuplecommon-dev dependency

    2013-10-07 - Daniel Pocock <daniel@pocock.com.au> postbooks-updater (2.2.5-4) unstable; urgency=low * Set version on libxtuplecommon-dev dependency

    2013-10-05 - Daniel Pocock <daniel@pocock.com.au> postbooks-updater (2.2.5-3) unstable; urgency=low * Add README.Debian

    Advertisement
    Advertisement