pondus_0.8.0-2_all.deb


Advertisement

Description

pondus - personal weight manager for GTK+2

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pondus
Package version: 0.8.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 429 B
Download size: 46.84 KB
Official Mirror: archive.ubuntu.com
Pondus keeps track of your body weight and, optionally, the percentage of bodyfat, muscle and water. It aims to be simple to use, lightweight and fast. All data can be plotted to get a quick overview of the history of your weight. A simple weight planner allows one to define "target weights" and this plan can be compared with the actual measurements in a plot.

Alternatives

    Download

    Binary package: pondus_0.8.0-2_all.deb
    Source package: pondus

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pondus deb package:
      # sudo apt-get install pondus

    Files

    • /usr/bin/pondus
    • /usr/lib/python2.7/dist-packages/pondus-0.8.0.egg-info
    • /usr/lib/python2.7/dist-packages/pondus/__init__.py
    • /usr/lib/python2.7/dist-packages/pondus/backends/__init__.py
    • /usr/lib/python2.7/dist-packages/pondus/backends/csv_backend.py
    • /usr/lib/python2.7/dist-packages/pondus/backends/sportstracker_backend.py
    • /usr/lib/python2.7/dist-packages/pondus/backends/util.py
    • /usr/lib/python2.7/dist-packages/pondus/backends/xml_backend.py
    • /usr/lib/python2.7/dist-packages/pondus/backends/xml_backend_old.py
    • /usr/lib/python2.7/dist-packages/pondus/core/__init__.py
    • /usr/lib/python2.7/dist-packages/pondus/core/all_datasets.py
    • /usr/lib/python2.7/dist-packages/pondus/core/config_parser.py
    • /usr/lib/python2.7/dist-packages/pondus/core/dataset.py
    • /usr/lib/python2.7/dist-packages/pondus/core/filelock.py
    • /usr/lib/python2.7/dist-packages/pondus/core/initialize.py
    • /usr/lib/python2.7/dist-packages/pondus/core/logger.py
    • /usr/lib/python2.7/dist-packages/pondus/core/option_parser.py
    • /usr/lib/python2.7/dist-packages/pondus/core/parameters.py
    • /usr/lib/python2.7/dist-packages/pondus/core/person.py
    • /usr/lib/python2.7/dist-packages/pondus/core/plot.py
    • /usr/lib/python2.7/dist-packages/pondus/core/util.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/__init__.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/dialog_add.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/dialog_csv.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/dialog_message.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/dialog_plot.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/dialog_preferences.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/dialog_save_file.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/dialog_select_file.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/guiutil.py
    • /usr/lib/python2.7/dist-packages/pondus/gui/window_main.py
    • /usr/share/applications/pondus.desktop
    • /usr/share/doc/pondus/AUTHORS
    • /usr/share/doc/pondus/README
    • /usr/share/doc/pondus/TODO
    • /usr/share/doc/pondus/changelog.Debian.gz
    • /usr/share/doc/pondus/copyright
    • /usr/share/icons/hicolor/48x48/apps/pondus.png
    • /usr/share/icons/hicolor/scalable/apps/pondus.svg
    • /usr/share/locale/bg/LC_MESSAGES/pondus.mo
    • /usr/share/locale/de/LC_MESSAGES/pondus.mo
    • /usr/share/locale/eo/LC_MESSAGES/pondus.mo
    • /usr/share/locale/es/LC_MESSAGES/pondus.mo
    • /usr/share/locale/fi/LC_MESSAGES/pondus.mo
    • /usr/share/locale/fr/LC_MESSAGES/pondus.mo
    • /usr/share/locale/he/LC_MESSAGES/pondus.mo
    • /usr/share/locale/it/LC_MESSAGES/pondus.mo
    • /usr/share/locale/pl/LC_MESSAGES/pondus.mo
    • /usr/share/locale/ru/LC_MESSAGES/pondus.mo
    • /usr/share/locale/sv/LC_MESSAGES/pondus.mo
    • /usr/share/locale/tr/LC_MESSAGES/pondus.mo
    • /usr/share/man/man1/pondus.1.gz
    • /usr/share/menu/pondus
    • /usr/share/pixmaps/pondus.xpm
    • /usr/share/pondus/plot.png
    • /usr/share/pyshared/pondus-0.8.0.egg-info
    • /usr/share/pyshared/pondus/__init__.py
    • /usr/share/pyshared/pondus/backends/__init__.py
    • /usr/share/pyshared/pondus/backends/csv_backend.py
    • /usr/share/pyshared/pondus/backends/sportstracker_backend.py
    • /usr/share/pyshared/pondus/backends/util.py
    • /usr/share/pyshared/pondus/backends/xml_backend.py
    • /usr/share/pyshared/pondus/backends/xml_backend_old.py
    • /usr/share/pyshared/pondus/core/__init__.py
    • /usr/share/pyshared/pondus/core/all_datasets.py
    • /usr/share/pyshared/pondus/core/config_parser.py
    • /usr/share/pyshared/pondus/core/dataset.py
    • /usr/share/pyshared/pondus/core/filelock.py
    • /usr/share/pyshared/pondus/core/initialize.py
    • /usr/share/pyshared/pondus/core/logger.py
    • /usr/share/pyshared/pondus/core/option_parser.py
    • /usr/share/pyshared/pondus/core/parameters.py
    • /usr/share/pyshared/pondus/core/person.py
    • /usr/share/pyshared/pondus/core/plot.py
    • /usr/share/pyshared/pondus/core/util.py
    • /usr/share/pyshared/pondus/gui/__init__.py
    • /usr/share/pyshared/pondus/gui/dialog_add.py
    • /usr/share/pyshared/pondus/gui/dialog_csv.py
    • /usr/share/pyshared/pondus/gui/dialog_message.py
    • /usr/share/pyshared/pondus/gui/dialog_plot.py
    • /usr/share/pyshared/pondus/gui/dialog_preferences.py
    • /usr/share/pyshared/pondus/gui/dialog_save_file.py
    • /usr/share/pyshared/pondus/gui/dialog_select_file.py
    • /usr/share/pyshared/pondus/gui/guiutil.py
    • /usr/share/pyshared/pondus/gui/window_main.py

    Changelog

    2013-12-16 - Eike Nicklas <eike@ephys.de> pondus (0.8.0-2) unstable; urgency=low [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Andreas Tille ] * debian/control: - cme fix dpkg-control - debhelper 9 * debian/copyright: DEP5 [ Eike Nicklas ] * debian/control: - set Python Applications Packaging Team as Maintainer and myself as Uploader

    2011-06-09 - Eike Nicklas <eike@ephys.de> pondus (0.8.0-1) unstable; urgency=low * new upstream release * update Standards-Version to 3.9.2: no changes required * switch to debhelper 7 * debian/control: - update Description - remove ${python:Breaks}

    2010-12-21 - Eike Nicklas <eike@ephys.de> pondus (0.7.3-1) unstable; urgency=low * switch from python-support to dh_python2 * update Standards-Version to 3.9.1: no changes required * debian/control: - update homepage * debian/copyright: - update for 2010 and 2011 - update to conform with DEP5 candidate * debian/rules: - add '--install-layout=deb' and remove '--prefix=/usr' * debian/source/format: - change source format to 3.0 (quilt) * debian/watch: - update homepage

    2010-02-14 - Eike Nicklas <eike@ephys.de> pondus (0.7.2-1) unstable; urgency=low * new upstream release * update Standards-Version to 3.8.4: no changes required * debian/control: - python2.4 is not available any more: adjust Depends and XS-Python-Version

    2010-01-18 - Eike Nicklas <eike@ephys.de> pondus (0.7.1-1) unstable; urgency=low * new upstream release * debian/control: - add ${misc:Depends} to Depends to make lintian happy * debian/watch: - fix for new upstream homepage structure

    2009-12-21 - Eike Nicklas <eike@ephys.de> pondus (0.7.0-1) unstable; urgency=low * new upstream release * debian/control: - bump python-gtk2 dependency to >=2.12 (new upstream requirement) * debian/copyright: - conform to DEP-5 - change license of upstream code from GPL-3+ to Expat - change license of Debian packaging from GPL-3+ to Expat

    2009-11-25 - Eike Nicklas <eike@ephys.de> pondus (0.6.0-2) unstable; urgency=low * update Standards-Version to 3.8.3: no changes required * fix installation with python2.6 (Closes: #557918)

    2009-07-19 - Eike Nicklas <eike@ephys.de> pondus (0.6.0-1) unstable; urgency=low * new upstream release * update Standards-Version to 3.8.2: no changes required

    2008-12-10 - Eike Nicklas <eike@ephys.de> pondus (0.5.3-1) unstable; urgency=low * new upstream bugfix release * debian/rules: - don't make all .py files executable, since shebang was removed

    2008-12-07 - Eike Nicklas <eike@ephys.de> pondus (0.5.2-1) unstable; urgency=low [ Eike Nicklas] * new upstream release [ Marco Rodrigues ] * debian/watch: + Fix URL to work correctly. [ Sandro Tosi ] * debian/control - switch Vcs-Browser field to viewsvn

    Advertisement
    Advertisement