polled-camera-tool_1.11.10-5_amd64.deb


Advertisement

Description

polled-camera-tool - Robot OS polled_camera package tool

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name polled-camera-tool
Package version 1.11.10
Package release 5
Package architecture amd64
Package type deb
Installed size 53 B
Download size 15.59 KB
Official Mirror archive.ubuntu.com
This package is part of Robot OS (ROS). It contains an executable
implementing a polled camera driver node and to request images from it.
The package is currently for internal use as the API is still under
development.

Alternatives

Package Version Architecture Repository
polled-camera-tool_1.11.10-5_i386.deb 1.11.10 i386 Ubuntu Universe
polled-camera-tool - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
librosconsole0d -
libroscpp-serialization0d -
libroscpp0d -
librostime0d -
libstdc++6 >= 5.2

Download

Type URL
Binary Package polled-camera-tool_1.11.10-5_amd64.deb
Source Package ros-image-common

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install polled-camera-tool deb package:
    # sudo apt-get install polled-camera-tool

Files

Path
/usr/lib/polled_camera/poller
/usr/share/doc/polled-camera-tool/changelog.Debian.gz
/usr/share/doc/polled-camera-tool/copyright

Changelog

2016-03-20 - Mattia Rizzolo <mattia@debian.org>
ros-image-common (1.11.10-5) unstable; urgency=medium
* Team upload.
* debian/rules: disable -pie from the hardening buildflags.
Fix FTBFS in several architectures.  Closes: #818715
This was caused by a latent bug triggerend by my cleanup in the last upload.
2016-03-18 - Mattia Rizzolo <mattia@debian.org>
ros-image-common (1.11.10-4) unstable; urgency=medium
* Team upload.
* debian/rules: remove useless included file
* Add appropriate Breaks/Replaces after moving files in the previous between
binaries in the previous uploads.  Closes: #817813
2016-03-01 - Leopold Palomo-Avellaneda <leo@alaxarxa.net>
ros-image-common (1.11.10-3) unstable; urgency=medium
* Added camera-calibration-parsers-tools
* Moved binaries to camera-calibration-parsers-tools (Closes: #815874)
* Some lintian warnings
* Updated Vcs-Browser and Vcs-Git fields
* Moved usr/lib/polled_camera/poller to polled-camera-tool package
* Added hardening options
* Bump Standards-Version to 3.9.7 (no changes)
2016-02-21 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-image-common (1.11.10-2) unstable; urgency=medium
* Move libimage_transport_plugins.so to libimage-transport0d
* Adopt to new libexec location in catkin (Closes: #815218)
2016-01-19 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-image-common (1.11.10-1) unstable; urgency=medium
* Add python-camera-calibration-parsers
* Imported Upstream version 1.11.10
* Update patches
2016-01-10 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-image-common (1.11.8-2) unstable; urgency=medium
* Add dependencies
2015-12-26 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-image-common (1.11.8-1) unstable; urgency=medium
* Initial release (Closes: #805331)

See Also

Package Description
pollen_4.20-0ubuntu1_amd64.deb Entropy-as-a-Service web server
polybori-doc_0.8.3-5build1_all.deb polynomials over Boolean Rings, documentation
polybori-gui_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, GUI
polybori_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, custom ipython shell
polygen-data_1.0.6.ds2-14build1_all.deb grammar definitions for PolyGen
polygen_1.0.6.ds2-14build1_all.deb generator of random sentences from grammar definitions
polyglot_2.0.1+git20140926-1_amd64.deb chess engine protocol adaptor, connects UCI engines to xboard
polygraph_4.3.2-1.2build1_amd64.deb performance testing tool for caching proxies and more
polylib-utils_5.22.5-3+dfsgubuntu1_amd64.deb Various tools using libpolylib
polymake_3.0r1-4_amd64.deb Tool for algorithmic discrete geometry
polyml_5.6-3_amd64.deb interpreter and interactive compiler for Standard ML
polyorb-doc_2.11~20140418-3_all.deb Multiple-personality middleware for Ada (documentation)
polyorb-servers_2.11~20140418-3_amd64.deb Multiple-personality middleware for Ada (servers)
pommed_1.39~dfsg-4_amd64.deb Apple laptops hotkeys event handler
pompem_0.1.0-2_all.deb automate the search for exploits in various databases
Advertisement
Advertisement